Highlighted

*PICS* Background image being randomly cut / cropped when previewing and leaving white space between it and the footer that doesnt appear in Muse just itself when editing just when I preview the site.. Can Anyone Help Please?!

New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

Hello Everyone!

I hope you all are having a wonderful day and thank you for clicking on here to have a look at my question, because I have been having the hardest time figuring out what I am doing wrong with this image in order for it to do something like this and cut off at the bottom!

I have been following this amazing step by step Youtube Video explaining how to make a webpage using adobe Muse which you can can be found here for anyone whose intrested:
Learn Responsive Adobe Muse CC From Zero To Hero - Part 6 (Hero Banner / Parallax Elements) - YouTub... )

However, after following the tutorial and experiencing absolutely No Problems at all along the way. I have now found myself in a predicament where I, as well as many other people who have followed this tutorial from what I can see in the comments, have stumbled upon and its an issue where no body seems to have ever gotten an answer. 


The problem is that when I follow the steps and I create the Background image and click the option stretch to fill as you can see it looks great and does exactly this while in the Adobe Muse platform, as you can see below:

Screen Shot 2017-12-12 at 3.13.19 PM.png


However once I do this and click the preview site in browser option to make sure everything looks right, this happens


Screen Shot 2017-12-12 at 3.13.48 PM.png


It creates this white space between the background image and the footer that no matter what I do and no matter where the breakpoints are put and met, the white space does not want to go away!


Screen Shot 2017-12-12 at 3.15.55 PM.png


As you can see I have tried stretching the browser to all different shapes and sizes and that didnt work, I made sure it was being set up on the Page and not the Master, I have tried everything I know how to do (which I admit isnt much, but still it looks as if many people have had this same problem and yet no one has been able to give any advice on what we can or should do.


So please if you have any idea what is causing this problem or know anyway in which you can help or anything we can try to maybe help fix this issue I as well as all the other people who have commented on this video will be forever grateful and will be so delighted at your contribution to our work, that words cant even explain how happy I will be haha..  So please if you have any idea please let me know and I will be more than happy to do anything I can to pay back the favor!


So please let me know and I hope you all are having a wonderful wonderful day!

Try this:

First step:

  • Click onto the link „Browser Fill“ in Muse’s upper control strip and choose „Add Image“.
  • Configure the image view as you like („Scale to Fill“, …)
  • Deselect the „Scrolling“ option.

Second step:

  • Place your „Footer“ elements at the very bottom of your page, but don’t check the „Footer“ option.
  • Pin these elements to bottom middle using the six-dot-pinning-icon in Muse’s control strip.

Now you should be done.

Views

261

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

*PICS* Background image being randomly cut / cropped when previewing and leaving white space between it and the footer that doesnt appear in Muse just itself when editing just when I preview the site.. Can Anyone Help Please?!

New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

Hello Everyone!

I hope you all are having a wonderful day and thank you for clicking on here to have a look at my question, because I have been having the hardest time figuring out what I am doing wrong with this image in order for it to do something like this and cut off at the bottom!

I have been following this amazing step by step Youtube Video explaining how to make a webpage using adobe Muse which you can can be found here for anyone whose intrested:
Learn Responsive Adobe Muse CC From Zero To Hero - Part 6 (Hero Banner / Parallax Elements) - YouTub... )

However, after following the tutorial and experiencing absolutely No Problems at all along the way. I have now found myself in a predicament where I, as well as many other people who have followed this tutorial from what I can see in the comments, have stumbled upon and its an issue where no body seems to have ever gotten an answer. 


The problem is that when I follow the steps and I create the Background image and click the option stretch to fill as you can see it looks great and does exactly this while in the Adobe Muse platform, as you can see below:

Screen Shot 2017-12-12 at 3.13.19 PM.png


However once I do this and click the preview site in browser option to make sure everything looks right, this happens


Screen Shot 2017-12-12 at 3.13.48 PM.png


It creates this white space between the background image and the footer that no matter what I do and no matter where the breakpoints are put and met, the white space does not want to go away!


Screen Shot 2017-12-12 at 3.15.55 PM.png


As you can see I have tried stretching the browser to all different shapes and sizes and that didnt work, I made sure it was being set up on the Page and not the Master, I have tried everything I know how to do (which I admit isnt much, but still it looks as if many people have had this same problem and yet no one has been able to give any advice on what we can or should do.


So please if you have any idea what is causing this problem or know anyway in which you can help or anything we can try to maybe help fix this issue I as well as all the other people who have commented on this video will be forever grateful and will be so delighted at your contribution to our work, that words cant even explain how happy I will be haha..  So please if you have any idea please let me know and I will be more than happy to do anything I can to pay back the favor!


So please let me know and I hope you all are having a wonderful wonderful day!

Try this:

First step:

  • Click onto the link „Browser Fill“ in Muse’s upper control strip and choose „Add Image“.
  • Configure the image view as you like („Scale to Fill“, …)
  • Deselect the „Scrolling“ option.

Second step:

  • Place your „Footer“ elements at the very bottom of your page, but don’t check the „Footer“ option.
  • Pin these elements to bottom middle using the six-dot-pinning-icon in Muse’s control strip.

Now you should be done.

Views

262

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 12, 2017 0
LEGEND ,
Dec 12, 2017

Copy link to clipboard

Copied

Did you try to go to the „Page Properties“ and toggle the option „Sticky Footer“?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 2
New Here ,
Dec 12, 2017

Copy link to clipboard

Copied

Screen Shot 2017-12-12 at 5.52.00 PM.png


I am pretty sure that did it!  Unless that doesnt look right where the page doesnt fill all the way to the bottom like that ^^^^ now?

If not and that is normal than thank you soooooo freaking much!  and I will be sure to add this to the Youtube channel in order to give everyone the answer weve all been looking for!  Thanks again and let me know about that space now at the bottom haha

but seriously thank you so much!

Have a goodnight!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 12, 2017 0
LEGEND ,
Dec 13, 2017

Copy link to clipboard

Copied

Try this:

First step:

  • Click onto the link „Browser Fill“ in Muse’s upper control strip and choose „Add Image“.
  • Configure the image view as you like („Scale to Fill“, …)
  • Deselect the „Scrolling“ option.

Second step:

  • Place your „Footer“ elements at the very bottom of your page, but don’t check the „Footer“ option.
  • Pin these elements to bottom middle using the six-dot-pinning-icon in Muse’s control strip.

Now you should be done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2017 0