Highlighted

**(PICS)** HELP! Side Bars Forming in the Body of the site?

New Here ,
Jan 16, 2018

Copy link to clipboard

Copied

Im not sure what I did to cause this because its never been like this before but I all of the sudden have these like black lines on both sides of the site showing where it looks to be the next break point would be.. Its almost as if theres just one giant rectangular frame throughout the site with a black stroke of about 1pixel.. but i tried to click on it thinking it was maybe that and no such luck haha..

But as I mentioned before thsi has not always been there so I know I must of done something recently to mess things up jjust this past edit or two..

Here are some pictures to better help understand.. Thanks!

Screen Shot 2018-01-15 at 6.50.12 AM.png

Screen Shot 2018-01-16 at 5.20.16 AM.png

Screen Shot 2018-01-16 at 5.20.23 AM.png

You seem to have applied a stroke to the page background at breakpoint 1024 px.

  • Go to this breakpoint.
  • Make sure, that no element at all is selected.
  • Now, „Fill“ and „Stroke“ commands apply to the page background.
  • Check, if there is a stroke applied.

Views

96

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

**(PICS)** HELP! Side Bars Forming in the Body of the site?

New Here ,
Jan 16, 2018

Copy link to clipboard

Copied

Im not sure what I did to cause this because its never been like this before but I all of the sudden have these like black lines on both sides of the site showing where it looks to be the next break point would be.. Its almost as if theres just one giant rectangular frame throughout the site with a black stroke of about 1pixel.. but i tried to click on it thinking it was maybe that and no such luck haha..

But as I mentioned before thsi has not always been there so I know I must of done something recently to mess things up jjust this past edit or two..

Here are some pictures to better help understand.. Thanks!

Screen Shot 2018-01-15 at 6.50.12 AM.png

Screen Shot 2018-01-16 at 5.20.16 AM.png

Screen Shot 2018-01-16 at 5.20.23 AM.png

You seem to have applied a stroke to the page background at breakpoint 1024 px.

  • Go to this breakpoint.
  • Make sure, that no element at all is selected.
  • Now, „Fill“ and „Stroke“ commands apply to the page background.
  • Check, if there is a stroke applied.

Views

97

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 16, 2018 0
LEGEND ,
Jan 16, 2018

Copy link to clipboard

Copied

You seem to have applied a stroke to the page background at breakpoint 1024 px.

  • Go to this breakpoint.
  • Make sure, that no element at all is selected.
  • Now, „Fill“ and „Stroke“ commands apply to the page background.
  • Check, if there is a stroke applied.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2018 1
Guide ,
Jan 16, 2018

Copy link to clipboard

Copied

Additionally, the screenshot.

294a4c8860.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2018 2