Highlighted

Pinned Graphic in Muse ok in Preview but floats to top when published

Contributor ,
Jan 29, 2019

Copy link to clipboard

Copied

When I pin a graphic in the following web page and preview it, the pinned Graphic Object (blue circle) appears in the correct position, See Screen shot below

Screen Shot 2019-01-29 at 11.37.05 pm.png

However when this page is published and uploaded, in a normal browser the (Blue) Graphic floats up to the top left.

See Screen shot.

Screen Shot 2019-01-29 at 11.38.00 pm.png

Can anyone give me an explanation of why the preview is different from the published page and how I can fix this.

Thank You

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pinned Graphic in Muse ok in Preview but floats to top when published

Contributor ,
Jan 29, 2019

Copy link to clipboard

Copied

When I pin a graphic in the following web page and preview it, the pinned Graphic Object (blue circle) appears in the correct position, See Screen shot below

Screen Shot 2019-01-29 at 11.37.05 pm.png

However when this page is published and uploaded, in a normal browser the (Blue) Graphic floats up to the top left.

See Screen shot.

Screen Shot 2019-01-29 at 11.38.00 pm.png

Can anyone give me an explanation of why the preview is different from the published page and how I can fix this.

Thank You

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 29, 2019 0
LEGEND ,
Jan 29, 2019

Copy link to clipboard

Copied

This may have various reasons. So, could you please delete all pages exept the one in your screenshot, and all elements except the blue circle and the text frame, save this small .muse file under a new name, upload it to Dropbox or a similar file sharing service, and post the download link here?

Then we will have a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 0
LEGEND ,
Jan 31, 2019

Copy link to clipboard

Copied

Hm. Seems not to be that important, to solve the issue …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 0
Contributor ,
Jan 31, 2019

Copy link to clipboard

Copied

I am now fairly sure it is a browser issue.  The page on my local server opens fine in both Safari and Chrome, but not when it is uploaded. Therefore I am now of the view that it is not a Muse issue. Still haven't figured it out yet. Uploading the file would probably be  a waste of your time.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 0
LEGEND ,
Jan 31, 2019

Copy link to clipboard

Copied

I think, the are chances to fix the issue, but if you think it is a „waste of time“ … Your decision.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 0