Highlighted

Pinned target object not staying put inside Lightbox widget

Explorer ,
Apr 16, 2018

Copy link to clipboard

Copied

I'm trying to create a thumbnail gallery for my video content that opens a Vimeo widget inside of a Lightbox widget when you click the thumbnail.  Some of the images are pinning properly, but others are not and I cannot figure out why.

Here is a video link that illustrates the issue: https://www.reddit.com/r/adobemuse/comments/8cope6/pinned_target_objects_not_behaving_properly/

If anyone sees something I've done wrong, or has any helpful troubleshooting tips, please let me know.

Thanks!

I've rebuilt the site from scratch, and it seems that the problems occurs whenever I add a Drop Shadow effect the the thumbnails.  For some reason, this effect causes them to ignore all of their pinning properties that work perfectly as soon as I remove the effect.

Views

179

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pinned target object not staying put inside Lightbox widget

Explorer ,
Apr 16, 2018

Copy link to clipboard

Copied

I'm trying to create a thumbnail gallery for my video content that opens a Vimeo widget inside of a Lightbox widget when you click the thumbnail.  Some of the images are pinning properly, but others are not and I cannot figure out why.

Here is a video link that illustrates the issue: https://www.reddit.com/r/adobemuse/comments/8cope6/pinned_target_objects_not_behaving_properly/

If anyone sees something I've done wrong, or has any helpful troubleshooting tips, please let me know.

Thanks!

I've rebuilt the site from scratch, and it seems that the problems occurs whenever I add a Drop Shadow effect the the thumbnails.  For some reason, this effect causes them to ignore all of their pinning properties that work perfectly as soon as I remove the effect.

Views

180

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 16, 2018 0
Apr 17, 2018

Copy link to clipboard

Copied

Hye zythe84,

You must also check in the 1440 px breakpoint.

In preview maybe its showing you the above breakpoint and the targets might not have been pinned there.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2018 0
Explorer ,
Apr 17, 2018

Copy link to clipboard

Copied

Hi Ankush,

Thanks for your reply.  I have both the composition box as well as all the trigger thumbnails center-pinned in both the 1920px and 1440px breakpoints.  The problem still occurs.  Is there any reason why this issue doesn't present itself within Muse, but only when I preview in a browser?  Could it be an issue with the way it's compiling the site for preview?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2018 0
Apr 17, 2018

Copy link to clipboard

Copied

Would you mind sharing a .muse page with me with just these composition so I can check at my end?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 17, 2018 0
Explorer ,
Apr 24, 2018

Copy link to clipboard

Copied

I've rebuilt the site from scratch, and it seems that the problems occurs whenever I add a Drop Shadow effect the the thumbnails.  For some reason, this effect causes them to ignore all of their pinning properties that work perfectly as soon as I remove the effect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 24, 2018 1
May 02, 2018

Copy link to clipboard

Copied

Thank you for highlighting this.

We have marked it as a bug, although sorry for getting late.

Hope it will be resolved in next updates.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 0
zythe84 LATEST
Explorer ,
May 04, 2018

Copy link to clipboard

Copied

Which updates?  I thought Muse development has been discontinued?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 04, 2018 0