Highlighted

Pinning problem with android / chrome on mobile

New Here ,
Jan 05, 2018

Copy link to clipboard

Copied

Hi,

i am experiencing this problem with android (chrome on smartphone).

I have set in Muse my company logo pinned on the top left of the browser.

Scrolling down the web page on android the logo starts to scroll down with the page not at the right "starting point": when the logo reaches the top of the browser it continues to go up (like it is not pinned) and it becomes really pinned when it is already half covered.

On ios it seems to work properly.

Here is my file (problem just with 879 and 480 Bpoints) Adobe Creative Cloud

Thank you!! I will really appreciate any help.

Did you read the linked document? There are tons of elements on your page, which bleed out of the page/breakpoint width:

Screen_01.jpgScreen_02.jpg

Please correct this, and if your issues are persisting, give us a new .muse file to have a look at.

Views

763

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Pinning problem with android / chrome on mobile

New Here ,
Jan 05, 2018

Copy link to clipboard

Copied

Hi,

i am experiencing this problem with android (chrome on smartphone).

I have set in Muse my company logo pinned on the top left of the browser.

Scrolling down the web page on android the logo starts to scroll down with the page not at the right "starting point": when the logo reaches the top of the browser it continues to go up (like it is not pinned) and it becomes really pinned when it is already half covered.

On ios it seems to work properly.

Here is my file (problem just with 879 and 480 Bpoints) Adobe Creative Cloud

Thank you!! I will really appreciate any help.

Did you read the linked document? There are tons of elements on your page, which bleed out of the page/breakpoint width:

Screen_01.jpgScreen_02.jpg

Please correct this, and if your issues are persisting, give us a new .muse file to have a look at.

Views

764

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 05, 2018 0
New Here ,
Feb 20, 2018

Copy link to clipboard

Copied

Same issue here. Website has issue when in Chrome on my Samsung Note 8. Especially this page:  Gallery But  everything is fine when viewed in Firefox.  My website www.circlepainting.org

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 20, 2018 0
Adobe Employee ,
Feb 22, 2018

Copy link to clipboard

Copied

I am checking with the team. Will get back as soon as I have a response.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
Adobe Employee ,
Feb 22, 2018

Copy link to clipboard

Copied

I tested your site, and it looks like it is a device specific thing. I don't have Samsung Note 8 for testing. Is there any piece of code that you used that could be leading to this issue?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

Thanks for your help. Sorry I don't know what you mean by the "code" that used.  Are there ways to correct this problem?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
Adobe Employee ,
Feb 22, 2018

Copy link to clipboard

Copied

Did you use any third party widget or HTML / JavaScript code in your site?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
New Here ,
Feb 22, 2018

Copy link to clipboard

Copied

No.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 22, 2018 0
Community Beginner ,
Apr 13, 2018

Copy link to clipboard

Copied

I have a very similar issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2018 0
Community Beginner ,
Sep 26, 2018

Copy link to clipboard

Copied

Hi!

I have the same problem!  I need help!  My logo and menu is on left of the page!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 0
LEGEND ,
Sep 26, 2018

Copy link to clipboard

Copied

Link?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 0
Community Beginner ,
Sep 26, 2018

Copy link to clipboard

Copied

www.specifikaide.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 26, 2018 0
LEGEND ,
Sep 27, 2018

Copy link to clipboard

Copied

I think, your problem has absolutely nothing to do with the initial issue of this thread.

So, could you do this:

  • Describe exactly your issue and the situation, when it arises (which breakpoint?, …?)
  • Read this document: https://forums.adobe.com/docs/DOC-8953, because there are many issues of elements shifting outside the page boundaries.
  • If this doesn’t help: Delete all pages except one, which demonstrates the issue very clearly, save the .muse file under a new name and upload it to Dropbox or a similar file sharing service and post the download link her. Then we can have a look.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0
LEGEND ,
Sep 27, 2018

Copy link to clipboard

Copied

Did you read the linked document? There are tons of elements on your page, which bleed out of the page/breakpoint width:

Screen_01.jpgScreen_02.jpg

Please correct this, and if your issues are persisting, give us a new .muse file to have a look at.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2018 0
Zonzon LATEST
Community Beginner ,
Sep 28, 2018

Copy link to clipboard

Copied

Okay!  🙂  I do not understand why it worked well before and now. It's just with mobile android chrome.

Thank you very much, I'll come back to you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2018 0