Please Help Me With My Website

New Here ,
Apr 28, 2018

Copy link to clipboard

Copied

I do not know what is going on with Muse and its frustrating me so badly to be honest. Everything looks perfectly fine on Muse, but once export it as a HTML, everything looks different! Like my pictures are not scaled right, like barely anything looks right tbh and  I got no idea what else to do because I felt like i have tried everything ;(
My browser width is 1200 and all of my pages has a breakpoint of 320. I checked if there is any empty frames hiding around and I don't see anything. My pictures are stretched to browser and my text is responsive to width. Like i dont know what's wrong
Can anyone help me with this! Please and thank you!

Views

98

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Apr 28, 2018
fotoroeder Adobe Community Professional , Apr 28, 2018
From not seeing anything, no breakpoint at 320 is necessary nor helpfull as there are no smaller devices than 320 px.Use 320 as the minimum width. Not sure, if this is enough for your issue, though.Best Regards,Uwe

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Apr 28, 2018

Copy link to clipboard

Copied

From not seeing anything, no breakpoint at 320 is necessary nor helpfull as there are no smaller devices than 320 px.

Use 320 as the minimum width. Not sure, if this is enough for your issue, though.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more