Pre v Post Upgrade > Converted files > Compositions

Community Beginner ,
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

Hi,

I produced this site in Muse a few years ago.

Since the latest upgrade, I found an issue with the carousel composition widget.

It has caused the pages containing the widget to move to the left to reveal the background (with finger or mouse sweep to the left), whereas before it was static and worked perfectly.

In construction, I have pinned everything to the centre relying on designing the layout to specific breakpoints rather than have responsive text.

Unpinning the widget does not work as the rest remains pinned. Changing the widget to responsive scales the widget only.

I have stripped a page back just to this composition widget issue?

Take a look at the link below and any help would be appreciated as rebuilding the site, I feel, is rather excessive and hopefully unnecessary.

Thanks in anticipation

Home

Views

119

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , May 04, 2018 May 04, 2018
Hi Uwe,Your response is much appreciated.I had checked for any 'outside gremlins' but there were none there.The key thing is that if I switch off the carousels, I have no problem with the movement to the left. The page does not shift at all. Not sure what that means apart from the compositions are the issue. How to resolve it, I do not know.K

Likes

translate

Translate

Translate
Adobe Community Professional ,
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

Are you sure, that in your largest breakpoint there´s nothing outside the canvas or any anchors are not placed on the left hand side?

If you even use anchors at all? Does not seem to be the case.

Maybe an element is stretched outside the canvas in largest breakpoint on your "home".

Best Regards,

Uwe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Hi Uwe,

Your response is much appreciated.

I had checked for any 'outside gremlins' but there were none there.

The key thing is that if I switch off the carousels, I have no problem with the movement to the left. The page does not shift at all. Not sure what that means apart from the compositions are the issue. How to resolve it, I do not know.

K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Most Valuable Participant ,
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

imo the error is 50 | 50 design and host RTM... in other words the code is working but the layout allows the gray background to show in some widths and you just didn't notice until now.

on most phones sweeping left will resize the screen because phones don't respect pin i.e, it moves the pinned object and that makes the screen width longer but the same effect can be done in a desktop browser

as to fixing it; I would need the .muse file and with the death of Muse its prob not worth the effort mate... I recommend you start thinking about what other platfrom you want to use for your websites and remake the site to work for that as better option than fixing a Muse site with the EOL hanging over your head

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 04, 2018 May 04, 2018

Copy link to clipboard

Copied

Hi Ussnorway,

Thanks for your reply too. If you note my response to Uwe above regarding switching off the carousels solves the problem. So by deduction, the carousels are the issue. If this sheds further light, I would appreciate your input.

With your point regarding viewing on a pad, it still reveals the grey fill.

I know there are no upgrades on Muse now, but I am reticent to change to another platform as Muse is user friendly to designers, i.e not much coding aptitude required!

Thanks again,

K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines