Highlighted

Preloader Problem

Explorer ,
Jul 17, 2017

Copy link to clipboard

Copied

Haiii..

i am using a third party preloader widget in my Test site (can add custom gif into that).. i published to BC. .. the problem is.. when i open site, if its 'http' , preloader will work Perfectly,, but its in 'https', page not loading.. only preloader is runnig ..  how to fix it ? is this the problem of MUSE or that widget ?
Pressco Lions Team | Home https://lions11.businesscatalyst.com/

Remove all third-party from the site. In head connected already two jQuery librarys. Muse has its own library 1.8.3. Connecting other libraries is not allowed.

3d0f3c4bb5.png

Views

238

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preloader Problem

Explorer ,
Jul 17, 2017

Copy link to clipboard

Copied

Haiii..

i am using a third party preloader widget in my Test site (can add custom gif into that).. i published to BC. .. the problem is.. when i open site, if its 'http' , preloader will work Perfectly,, but its in 'https', page not loading.. only preloader is runnig ..  how to fix it ? is this the problem of MUSE or that widget ?
Pressco Lions Team | Home https://lions11.businesscatalyst.com/

Remove all third-party from the site. In head connected already two jQuery librarys. Muse has its own library 1.8.3. Connecting other libraries is not allowed.

3d0f3c4bb5.png

Views

239

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 17, 2017 0
Guide ,
Jul 17, 2017

Copy link to clipboard

Copied

Remove all third-party from the site. In head connected already two jQuery librarys. Muse has its own library 1.8.3. Connecting other libraries is not allowed.

3d0f3c4bb5.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 2
Explorer ,
Jul 17, 2017

Copy link to clipboard

Copied

Thanks.. but i am using a widget for fade on scroll.. so should i delete that too..? or delete only from <head> ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 0
Guide ,
Jul 17, 2017

Copy link to clipboard

Copied

The code to be included in the head is an integral part of the third-party widget. Therefore, yes, you need to remove the widget completely. Unfortunately, many widget manufacturers are not competent, do not know about the technical requirements of the Muse for the production of widgets. These widgets should not be used.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 1
Adobe Community Professional ,
Jul 17, 2017

Copy link to clipboard

Copied

To add to Pavel: In Safari I don`t even see the preloaded, it´s just grey on the whole screen with the ability to scroll down to one picture.

Preloaded works on Chrome.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 17, 2017 1
Explorer ,
Jul 18, 2017

Copy link to clipboard

Copied

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 18, 2017 0