Highlighted

Preview In Browser Suddenly Not Working

New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

I have been working on a site that I have not yet published and have been able to preview the site in my browser throughout. I made one change to a gallery and all my assets are linked. When I preview the page or site in the browser it opens a new window (I use Chrome) but the site does not populate. I haven't changed anything with my browser setting, firewall, etc. I only made a change to one image in a gallery. I tried deleting that image and previewing it without it and it's still not working. I wish you guys still had chat and phone support for Muse. Relying solely on forums is super frustrating.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview In Browser Suddenly Not Working

New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

I have been working on a site that I have not yet published and have been able to preview the site in my browser throughout. I made one change to a gallery and all my assets are linked. When I preview the page or site in the browser it opens a new window (I use Chrome) but the site does not populate. I haven't changed anything with my browser setting, firewall, etc. I only made a change to one image in a gallery. I tried deleting that image and previewing it without it and it's still not working. I wish you guys still had chat and phone support for Muse. Relying solely on forums is super frustrating.

Views

1.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 10, 2018 0
Adobe Community Professional ,
Jan 10, 2018

Copy link to clipboard

Copied

Bildschirmfoto 2018-01-10 um 13.59.26.png

Adobe Support

Did you already try to publish as provisional site to BC?

Don`t you get this in your country?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

I live in the US. I tried that route and you have to choose which program before contacting support. Muse is not available for support other than forums. I cannot load this site on BC because it contains adult content.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
LEGEND ,
Jan 10, 2018

Copy link to clipboard

Copied

Even if I learnt, that it is „super frustrating“ for you, to talk to us: Do you seriouly expect, that a hotline operator, who has to deal with 20 different Adobe applications, knows more about Muse, than we do in this forum?

But talking about your issue:

  • Did you restart Muse?
  • Did you restart your computer?
  • This gallery, is it one of the „built in“ widgets or a 3rd party widget?
  • Does the file name of this image contain blanks or special characters (ö, ß, /, …)?
  • Do you have a link to your site? If not: Publish a free, temporary site, using Businesscatalyst from the „Publish“ button top right in Muse‘s application window.
  • What happens, if you preview a different site?
  • What happens, if you use Muse‘s built in preview command (not „Preview in Browser“)?
  • What happens, if you export your site as HTML and open the „index.html“?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

This particular gallery is a 3rd party widget but the preview was working fine before. It only stopped working moments ago.

I just tested out another site I did that is already online and does not use 3rd party widgets. The same thing happens when I try to preview that site in a browser. It opens a new browser window but does not load the site. That sire is whoislee.com. It's live but I cannot preview the site or any site in muse.

As mentioned, I cannot publish this particular site I am building on BC because it contains adult content. But since I am having the same problem with previewing in a browser with other sites I have built in Muse, the problem seems to be with the preview in browser function.

Explain the opening it as "index.html" please. I am not familiar.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
LEGEND ,
Jan 10, 2018

Copy link to clipboard

Copied

Simply use menu „File/Export to HTML“ and the site will be exported to your hard drive. Open the exported folder an double click onto „index.html“.

And please re-read my last post. I made some additions.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
New Here ,
Jan 10, 2018

Copy link to clipboard

Copied

I did restart Muse twice and that did not work but I just restarted my computer and now it's working properly.

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
LEGEND ,
Jan 10, 2018

Copy link to clipboard

Copied

You see: You only have do it right, and it works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0
Adobe Community Professional ,
Jan 10, 2018

Copy link to clipboard

Copied

BTW, if you publish on BC as a provisional website (even ones with non-adult content), nobody except you see the site. It gets not crawled by any searchengine nor will anybody from Adobe watch all the sites on this BC. The address might be something like yourname.businesscatalyst.com  .

Because if you publish there you see if the computer has an issue or browsers have issues.

Best Regards and lucky that you solved your problem,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 10, 2018 0