Highlighted

Preview problem

New Here ,
Nov 07, 2017

Copy link to clipboard

Copied

Hi,

When I create my web page, if I click on preview I see the moved objects, and the size of the page is different from how I see it in the design area.

Why? In Preview I often do not see any preview of the page. Can it be a bug?

Thank you and sorry for my English.

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

You could speed it up, if you share your .muse besides the screenshots.

Please reduce your copy of your site to the elements that cause issues

they are moved to the preview area, and in the design zone I see how I put them in.

I didn`t get what you want to say .

Best Regards,

Uwe

Views

276

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Preview problem

New Here ,
Nov 07, 2017

Copy link to clipboard

Copied

Hi,

When I create my web page, if I click on preview I see the moved objects, and the size of the page is different from how I see it in the design area.

Why? In Preview I often do not see any preview of the page. Can it be a bug?

Thank you and sorry for my English.

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

You could speed it up, if you share your .muse besides the screenshots.

Please reduce your copy of your site to the elements that cause issues

they are moved to the preview area, and in the design zone I see how I put them in.

I didn`t get what you want to say .

Best Regards,

Uwe

Views

277

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 07, 2017 0
Nov 07, 2017

Copy link to clipboard

Copied

Hi alessandraa,

Does the same happen when you do preview page /site in the browser also?

Please note that size of page visually will not be similar to what you see in the design.

For example, we have so many different size screen and your site will be rendered accordingly in each size of the device.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2017 0
New Here ,
Nov 07, 2017

Copy link to clipboard

Copied

Yes, in my browser preview, I see a white page even though I have elements in the design.

I tried to reinstall muse, the error is there, but with less frequency.

Forgive me, so when I create the page how do I correctly view the items on the final web page?

Thank you so much.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2017 0
Nov 07, 2017

Copy link to clipboard

Copied

Getting a white page may also depend on slow page load.

However, you can rectify this by removing any third party widget or an external HTML code if present in site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2017 1
Nov 07, 2017

Copy link to clipboard

Copied

Also to view pages correctly you can click file>preview page in browser.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2017 1
Adobe Community Professional ,
Nov 07, 2017

Copy link to clipboard

Copied

Did you already try to publish on BC?

You could share this link with us.

If this doesn`t lead to a solution, we can keep on with a .muse from your side.

But first let`s have a look at a published site, please.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 07, 2017 1
New Here ,
Nov 11, 2017

Copy link to clipboard

Copied

Thanks so much,

I have reinstalled musa adobe, the white page problem, happens less. On the page I tried to include only two modules to verify that it was not the weight of a third-party widget or simple forms. The bug even though less constantly there is anyway.

I did not understand how to handle web page elements, they are moved to the preview area, and in the design zone I see how I put them in.

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 11, 2017 0
Nov 13, 2017

Copy link to clipboard

Copied

Can you please post some some screen shots which can show us the difference in preview and design you see?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 13, 2017 1
Adobe Community Professional ,
Nov 14, 2017

Copy link to clipboard

Copied

You could speed it up, if you share your .muse besides the screenshots.

Please reduce your copy of your site to the elements that cause issues

they are moved to the preview area, and in the design zone I see how I put them in.

I didn`t get what you want to say .

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 14, 2017 1