Preview Site in Browser doesn't work for any sites.

New Here ,
Feb 01, 2020

Copy link to clipboard

Copied

Hi,

 

Preview Site in Browser stopped working.  I have tried it for multiple Muse sites that used to work but keep getting "Can't reach this page" tabs in Microsoft Edge. 

 

I've restarted Muse and PC.  Also, tried creating a muse site with just a text field in it, and still no go.  It's definitelly something outside of  Muse, but I'm not sure what could of changed.

 

Any ideas much appreciated.

 

Thank you!

TOPICS
Preview

Views

307

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Feb 03, 2020
zaboboa New Here , Feb 03, 2020
SOLVED.

Likes

Translate

Translate
Jump to answer Jump to answer
New Here ,
Feb 03, 2020

Copy link to clipboard

Copied

SOLVED.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 03, 2020

Copy link to clipboard

Copied

What was your solution?

It might help other users having the same problem.

 

Nancy O'Shea, ACP
Alt-Web Design & Publishing

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more