Highlighted

Problem synchronising webversion

Explorer ,
Jun 15, 2017

Copy link to clipboard

Copied

Hi,

When a client changes a page by Inbrowser Editing, it is not being synchronised when I open the site in Muse. It´s stuck with "page parseren". All I can do is abort the process, so the synchronisation never takes place.

Is this a known problem and what can I do about it?

Any help welcome! Thnx, Karin

Hello Karin,

I am sorry that your site is not working as sync has been stalled at "page parsing".

We are already aware of this issue and trying our best to get it fixed.

meanwhile can you please try the solution mentioned in this thread - Sync with Web version stalls while parsing. Emergency, please help.

Let me know if it helps.

Regards,

Ankush

Views

274

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem synchronising webversion

Explorer ,
Jun 15, 2017

Copy link to clipboard

Copied

Hi,

When a client changes a page by Inbrowser Editing, it is not being synchronised when I open the site in Muse. It´s stuck with "page parseren". All I can do is abort the process, so the synchronisation never takes place.

Is this a known problem and what can I do about it?

Any help welcome! Thnx, Karin

Hello Karin,

I am sorry that your site is not working as sync has been stalled at "page parsing".

We are already aware of this issue and trying our best to get it fixed.

meanwhile can you please try the solution mentioned in this thread - Sync with Web version stalls while parsing. Emergency, please help.

Let me know if it helps.

Regards,

Ankush

Views

275

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 15, 2017 0
Jun 15, 2017

Copy link to clipboard

Copied

Hello Karin,

I am sorry that your site is not working as sync has been stalled at "page parsing".

We are already aware of this issue and trying our best to get it fixed.

meanwhile can you please try the solution mentioned in this thread - Sync with Web version stalls while parsing. Emergency, please help.

Let me know if it helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Explorer ,
Jun 16, 2017

Copy link to clipboard

Copied

Hi Ankush,

Thnx for your quick answer, at least I know it´s not something I did wrong.

I don´t understand the "solution" mentioned in the other thread, as the person first deletes a line in some automatically generated file, but after syncing still has to replace the client´s edits manually. So, there is no syncing at all, even when you edit a file I prefer not to enter. As my client made only a few changes, I asked her what they were and changed it in my Muse file.

Let´s hope you find a real fix before more clients will make more changes.

Kind regards, Karin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2017 1
Jun 16, 2017

Copy link to clipboard

Copied

Thanks for the heads up.

I will update this thread once we get a solid fix for this thread.

Cheers,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2017 0
Explorer ,
Jun 16, 2017

Copy link to clipboard

Copied

OK, great, thnx in advance!

Grtz, Karin

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2017 0
Explorer ,
Feb 15, 2018

Copy link to clipboard

Copied

Hy there,

i have the same same but different problem. with many of my muse sites where customers chanches content in inbrowsing. some sites stuck at synchronising the index.html, some at puting together the changes in my muse file. unfortunaly your thread is not usefull for my problem.

when you fixing this problem? has anybody a solution for me?

i use version 2018.0

thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 15, 2018 0