Highlighted

Problem with footer content in 1300 pixels and above browser size

New Here ,
Jun 20, 2017

Copy link to clipboard

Copied

I am having a problem with a website footer. The content gets smashed together on bigger screens. In Muse it looks fine and in preview it looks fine but when the site is uploaded to the server it is smashed together. Check the site here in at least 1300 pixels www.renaudrealty.com. does anyone know how to fix this? My client is a little frustrated.

[Moved from the non-technical LOUNGE Forum to the Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problem with footer content in 1300 pixels and above browser size

New Here ,
Jun 20, 2017

Copy link to clipboard

Copied

I am having a problem with a website footer. The content gets smashed together on bigger screens. In Muse it looks fine and in preview it looks fine but when the site is uploaded to the server it is smashed together. Check the site here in at least 1300 pixels www.renaudrealty.com. does anyone know how to fix this? My client is a little frustrated.

[Moved from the non-technical LOUNGE Forum to the Program forum... Mod]

[Here is the list of all Adobe forums... https://forums.adobe.com/welcome]

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 20, 2017 0
Participant ,
Jun 20, 2017

Copy link to clipboard

Copied

Woah that is weird. Have you checked your master page? (if any).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 20, 2017 0
Adobe Community Professional ,
Jun 21, 2017

Copy link to clipboard

Copied

That´s how it looks on my 17"MBP with 1920px:

Bildschirmfoto 2017-06-21 um 09.03.22.png

What is weird about that?

Or do you think about your footer (you could have told us that btw)

Bildschirmfoto 2017-06-21 um 09.05.52.png

Could be that:

Bildschirmfoto 2017-06-21 um 09.07.07.png

By default these double arrows show inside, they should direct outside.

But, we don´t know how your design view looks like.

If the easy solution does not help,

create a simple one-page site with your issue, in this case some header and footer elements, no additional content,

share it via dropbox, CC or similar filesharing.

PS.: Looks like you should hide something in breakpoint that you have set in smaller breakpoints.

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 21, 2017 1