Problem with horizontal scrollbar showing on page

Explorer ,
Jul 03, 2017 Jul 03, 2017

Copy link to clipboard

Copied

https://dl.dropboxusercontent.com/u/3788438/museBug/index.html

Why does the horizontal scrollbar show at 1214px when the next breakpoint is set at 800 and this text block is inside the 800 margins?

There is just one yellow div set to "Stretch to Browser Width" and this text on top of it. The text block is centered and 730px wide. This all resides in a 1250 breakpoint.

Breakpoints are 1250 and 800. Both are FIXED WIDTH. Any help is much appreciated.

Notice when you go below 800 the horiz scrollbar goes away.

IS THIS A BUG?

MUSE FILE: https://dl.dropboxusercontent.com/u/3788438/museBug/Website-1.muse

Views

706

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jul 04, 2017 Jul 04, 2017
Talked with the very talented Adobe Tech Representative in India, Sumit Boaz and we confirmed this is indeed a BUG in Muse CC2017. Bummer as it did cost me hours. Works correctly in Muse CC2015.Sumit provided a fix. Insert in Page Properties:<style type="text/css">html,body{overflow-x:hidden;}</style>

Likes

Translate

Translate
Adobe Community Professional ,
Jul 04, 2017 Jul 04, 2017

Copy link to clipboard

Copied

I guess the distance between 1250 and 800 is too big. As soon as I add one more fixed width breakpoint inbetween, the scrollbar disappears.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2017 Jul 04, 2017

Copy link to clipboard

Copied

That shouldn't be the case.  The text is INSIDE the width of the smaller breakpoint.  I know I've used these same breakpoint settings in other websites before.  I'm thinking there's a bug in Muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 04, 2017 Jul 04, 2017

Copy link to clipboard

Copied

LATEST

Talked with the very talented Adobe Tech Representative in India, Sumit Boaz and we confirmed this is indeed a BUG in Muse CC2017. Bummer as it did cost me hours. Works correctly in Muse CC2015.

Sumit provided a fix. Insert in Page Properties:

<style type="text/css">

html,body{overflow-x:hidden;}

</style>

MuseBugFix.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines