Problem with in browser editing sign in

New Here ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

hey, i've created a web site with adobe muse for my brother and he wanna be able to edit the web site himself  but when i try to edit it with in browser editing i get the following problem ..... please someone to help me

ad.PNG

Views

168

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

May 03, 2018 May 03, 2018
Hey everyone,This issue is been faced by few more users and the IBE team is investigating on this with the collaboration of Muse engineering team.I suggest you open up a ticket with them directly here - https://feedback.inbrowserediting.com/#contact-us and wait for their response.Please provide the further details which they might require from you.Regards,Ankush

Likes

Translate

Translate
Adobe Employee ,
Apr 30, 2018 Apr 30, 2018

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 01, 2018 May 01, 2018

Copy link to clipboard

Copied

same issue here. Did you receive more information?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

Can you provide us with more info on how  you published your site? Provide a step by step procedure so that we can reproduce the issue at our end.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 02, 2018 May 02, 2018

Copy link to clipboard

Copied

I've followed the step as you wrote in help part... right now I've created a subdomain for the web site  and try it with in browser editing and it does work with the subdomain

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
May 03, 2018 May 03, 2018

Copy link to clipboard

Copied

LATEST

Hey everyone,

This issue is been faced by few more users and the IBE team is investigating on this with the collaboration of Muse engineering team.

I suggest you open up a ticket with them directly here - https://feedback.inbrowserediting.com/#contact-us and wait for their response.

Please provide the further details which they might require from you.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines