Highlighted

probleme lancement muse

New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

Bonjour,

depuis quelques jours je n'arrive plus a lancer muse. Aprés avoir cliqué sur l'icone (dans windows 10 ou dans creative cloud) le curseur passe en sablier quelques secondes puis disparait et plus rien ne se passe

j'ai essayer de desinstaller et reinstaller plusieurs fois rien ne change, j'ai installé sur un autre ordi l'installation et le lancement se passe normalement

d'autres appli adobe (photoshop par exemple) fonctionne normalement

que puis je faire que tester ?

merci

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

probleme lancement muse

New Here ,
Feb 19, 2019

Copy link to clipboard

Copied

Bonjour,

depuis quelques jours je n'arrive plus a lancer muse. Aprés avoir cliqué sur l'icone (dans windows 10 ou dans creative cloud) le curseur passe en sablier quelques secondes puis disparait et plus rien ne se passe

j'ai essayer de desinstaller et reinstaller plusieurs fois rien ne change, j'ai installé sur un autre ordi l'installation et le lancement se passe normalement

d'autres appli adobe (photoshop par exemple) fonctionne normalement

que puis je faire que tester ?

merci

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 19, 2019 0
LEGEND ,
Feb 19, 2019

Copy link to clipboard

Copied

Did you choose to delete preferences during the re-install process via CC Desktop App?

If not, do it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 19, 2019 0