Highlighted

Problems with synchronize site, after to make changes with Adobe Editing

New Here ,
Jan 24, 2018

Copy link to clipboard

Copied

My client has make changes with Adobe Editing. When I open the site in Muse, there is not an warning that de site is change in Editing. How can I synchronize the site? I did this many times before and there was never a problem.

Yes, it works! Thank you very very much!

I think the problem was that I had chance my password for the ftp server.

Met vriendelijke groet,

Gerrie Hempen-Prent

Prent Vormgeving

Fluitenbergseweg 106

7932 PB Echten

T 0528 - 25 15 11

M 06 - 219 434 85

Op 24 jan. 2018, om 17:35 heeft ankushr40215001 <forums_noreply@adobe.com> het volgende geschreven:

Problems with synchronize site, after to make changes with Adobe Editing

created by ankushr40215001 <https://forums.adobe.com/people/ankushr40215001> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10126318#10126318>

Hey,

Sometimes it doesn't recognize the changes because of disconnect between Muse and server.

Please try to do it manually as shown below!

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10126318-1402282/pastedImage_0.png <https://forums.adobe.com/servlet/JiveServlet/showImage/2-10126318-1402282/pastedImage_0.png>

Let me know if this works.

Regards,

Ankush

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10126318#10126318 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10126318#10126318

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Help with using Adobe Muse CC by email <mailto:discussions-community-muse@adobe-v8.hosted.jivesoftware.com> or at Adobe Community <https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=4761>

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 <https://forums.adobe.com/thread/1516624>.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=info%40prentvormgeving.nl&token=a7cd7703b3c875f0acad665b81d8ad073cd903260989b083e60390b3a49d3311> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Views

82

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Problems with synchronize site, after to make changes with Adobe Editing

New Here ,
Jan 24, 2018

Copy link to clipboard

Copied

My client has make changes with Adobe Editing. When I open the site in Muse, there is not an warning that de site is change in Editing. How can I synchronize the site? I did this many times before and there was never a problem.

Yes, it works! Thank you very very much!

I think the problem was that I had chance my password for the ftp server.

Met vriendelijke groet,

Gerrie Hempen-Prent

Prent Vormgeving

Fluitenbergseweg 106

7932 PB Echten

T 0528 - 25 15 11

M 06 - 219 434 85

Op 24 jan. 2018, om 17:35 heeft ankushr40215001 <forums_noreply@adobe.com> het volgende geschreven:

Problems with synchronize site, after to make changes with Adobe Editing

created by ankushr40215001 <https://forums.adobe.com/people/ankushr40215001> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10126318#10126318>

Hey,

Sometimes it doesn't recognize the changes because of disconnect between Muse and server.

Please try to do it manually as shown below!

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10126318-1402282/pastedImage_0.png <https://forums.adobe.com/servlet/JiveServlet/showImage/2-10126318-1402282/pastedImage_0.png>

Let me know if this works.

Regards,

Ankush

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10126318#10126318 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10126318#10126318

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Help with using Adobe Muse CC by email <mailto:discussions-community-muse@adobe-v8.hosted.jivesoftware.com> or at Adobe Community <https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=4761>

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 <https://forums.adobe.com/thread/1516624>.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=info%40prentvormgeving.nl&token=a7cd7703b3c875f0acad665b81d8ad073cd903260989b083e60390b3a49d3311> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 24, 2018 0
Jan 24, 2018

Copy link to clipboard

Copied

Hey,

Sometimes it doesn't recognize the changes because of disconnect between Muse and server.

Please try to do it manually as shown below!

Let me know if this works.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 24, 2018 0
New Here ,
Jan 25, 2018

Copy link to clipboard

Copied

Yes, it works! Thank you very very much!

I think the problem was that I had chance my password for the ftp server.

Met vriendelijke groet,

Gerrie Hempen-Prent

Prent Vormgeving

Fluitenbergseweg 106

7932 PB Echten

T 0528 - 25 15 11

M 06 - 219 434 85

Op 24 jan. 2018, om 17:35 heeft ankushr40215001 <forums_noreply@adobe.com> het volgende geschreven:

Problems with synchronize site, after to make changes with Adobe Editing

created by ankushr40215001 <https://forums.adobe.com/people/ankushr40215001> in Help with using Adobe Muse CC - View the full discussion <https://forums.adobe.com/message/10126318#10126318>

Hey,

Sometimes it doesn't recognize the changes because of disconnect between Muse and server.

Please try to do it manually as shown below!

https://forums.adobe.com/servlet/JiveServlet/downloadImage/2-10126318-1402282/pastedImage_0.png <https://forums.adobe.com/servlet/JiveServlet/showImage/2-10126318-1402282/pastedImage_0.png>

Let me know if this works.

Regards,

Ankush

If the reply above answers your question, please take a moment to mark this answer as correct by visiting: https://forums.adobe.com/message/10126318#10126318 and clicking ‘Correct’ below the answer

Replies to this message go to everyone subscribed to this thread, not directly to the person who posted the message. To post a reply, either reply to this email or visit the message page:

Please note that the Adobe Forums do not accept email attachments. If you want to embed an image in your message please visit the thread in the forum and click the camera icon: https://forums.adobe.com/message/10126318#10126318

To unsubscribe from this thread, please visit the message page at , click "Following" at the top right, & "Stop Following"

Start a new discussion in Help with using Adobe Muse CC by email <mailto:discussions-community-muse@adobe-v8.hosted.jivesoftware.com> or at Adobe Community <https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=14&container=4761>

For more information about maintaining your forum email notifications please go to https://forums.adobe.com/thread/1516624 <https://forums.adobe.com/thread/1516624>.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe <https://forums.adobe.com/unsubscribe.jspa?email=info%40prentvormgeving.nl&token=a7cd7703b3c875f0acad665b81d8ad073cd903260989b083e60390b3a49d3311> instantly from Adobe Community, or adjust email frequency in your email preferences <https://forums.adobe.com/user-preferences!input.jspa>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2018 1
Jan 25, 2018

Copy link to clipboard

Copied

Oh glad it worked!

Cheers,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 25, 2018 0