Highlighted

publier un site Muse dans un sous-domaine

New Here ,
Jan 11, 2018

Copy link to clipboard

Copied

Bonjour

J'ai créé un site Muse qui fonctionne très bien quand il est publié sur un hébergement normal, mais lorsque je le publie sur un sous-domaine : la page est blanche.

Le navigateur trouve la page, mais il n'y a rien.

QUelqu'un sait il comment faire?

Par contre si je fais une page html toute bête dans un éditeur et que je la place sur ce sous-domaine, elle est visible.

Je dois absolument publier dans un sous domaine de mon client.  Pouvez vous m'aider?

Views

221

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

publier un site Muse dans un sous-domaine

New Here ,
Jan 11, 2018

Copy link to clipboard

Copied

Bonjour

J'ai créé un site Muse qui fonctionne très bien quand il est publié sur un hébergement normal, mais lorsque je le publie sur un sous-domaine : la page est blanche.

Le navigateur trouve la page, mais il n'y a rien.

QUelqu'un sait il comment faire?

Par contre si je fais une page html toute bête dans un éditeur et que je la place sur ce sous-domaine, elle est visible.

Je dois absolument publier dans un sous domaine de mon client.  Pouvez vous m'aider?

Views

222

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 11, 2018 0
Most Valuable Participant ,
Jan 11, 2018

Copy link to clipboard

Copied

Without knowing anything about your actual hosting setup nobody can tell you much. A subdomain can be anything from an alias/ link to an existing otehr domain to its own (virtual) folder on the web server and you have to tell us what it actually is and how it's configured. Depending on your hosting configuration the subdomain may also not automatically inherit all user permissions or something may be wrong with forwarding, so there's any number of things that could be wrong. On the Muse end of course the usual applies - make sure to include everything when you publish and upload your files to the server. Muse output is hyper-sensitive to missing scripts and other assets. anyway, as I said, to really figure this out you have to be more specific.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2018 0
New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

Hi

Thank you for your answer.

my main domain is www.palissadepublicite.com and i have created :

atica.palissadepublicite.com

It's a real subdomain.

I've checked this morning that my configuration is the same as my main domain.

except one thing:

it doesn't support www before atica.palissadepublicite.com

and deboger safari said there is error :

in my page html - line  105:15 can't find variable requirejs

and in my script require.js - line 37 unexpected end of script.

Excuse me for my poor english

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 0
Participant ,
Jan 11, 2018

Copy link to clipboard

Copied

Bonsoir,

Essayez-vous de publier depuis le logiciel Muse ou après export HTML et depuis un logiciel de transfert FTP ?

Si oui pour le premier cas, assurez-vous d'avoir bien rempli les paramètres et n'avoir aucune erreur lors de la publication.

Aussi, videz le cache de votre navigateur et réactualisez.

Daniel

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 11, 2018 0
New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

Bonjour Daniel

Merci beaucoup de votre réponse .

J'ai actualisé le cache et même changé d'ordinateur pour vérifier.

J'ai publié avec un logiciel ftp et aussi depuis muse, c'est pareil.

Dans l'inspecteur de safari :

il trouve 2 erreurs :

-dans la page html - ligne  105:15 can't find variable requirejs

et dans le script require.js - ligne 37 unexpected end of script.  c'est donc dans le script que se trouve l'erreur

J'ai publié sur catalyst sans souci ou vers un domaine principal, pas de soucis.

Je me demandais si il ne peut pas y avoir un rapport avec le fait que mon sous domaine n'accepte pas le www.

mon site www.palissadepublicite.com fonctionne (c'est un site muse)

Mais atica.palissadepublicite.com ne supporte pas le www

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 0
New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

je viens de rajouter l'extension www à atica.palissadepublicite.com

ça ne résout rien

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 0
Participant ,
Jan 12, 2018

Copy link to clipboard

Copied

En simple export HTML sur un répertoire de votre machine, cela fonctionne ou les erreurs JS persistent?

Essayez de me transmettre le .muse pour vérification de mon coté.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 0
New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

Merci merci de regarder mon problème

Le site fonctionne très bien sur l¹ordi, ou sur business catalyst, ou sur

mon nom de domaine principal www.palissadepublicite.com

Il ne plante que sur le sous domaine atica.palissadepublicite.com

Le voici en pièce jointe

Bien cordialement

--

Claudine Soury

Tél. 01 34 08 20 21

Mobile 07 87 39 43 38

www.palissadepublicite.com

56 avenue de Paris

95290 L¹Isle-Adam

9 rue de Montigny

95660 Champagne-sur-Oise

De : Daniel Axel <forums_noreply@adobe.com>

Répondre à :

<jive-1993124123-46rf2-2-60g56@adobe-v8.hosted.jivesoftware.com>

Date : Fri, 12 Jan 2018 04:38:39 -0800

À : Utilisateur de Microsoft Office <palissade.publicite@wanadoo.fr>

Objet : publier un site Muse dans un

sous-domaine

publier un site Muse dans un sous-domaine

created by Daniel Axel <https://forums.adobe.com/people/Daniel+Axel> in

Help with using Adobe Muse CC - View the full discussion

<https://forums.adobe.com/message/10098618#10098618>

En simple export HTML sur un répertoire de votre machine, cela fonctionne ou

les erreurs JS persistent?Essayez de me transmettre le .muse pour

vérification de mon coté.

If the reply above answers your question, please take a moment to mark this

answer as correct by visiting:

https://forums.adobe.com/message/10098618#10098618 and clicking ŒCorrect¹

below the answer

Replies to this message go to everyone subscribed to this thread, not

directly to the person who posted the message. To post a reply, either reply

to this email or visit the message page:

Please note that the

Adobe Forums do not accept email attachments. If you want to embed an image

in your message please visit the thread in the forum and click the camera

icon: https://forums.adobe.com/message/10098618#10098618 To unsubscribe from

this thread, please visit the message page at

, click "Following" at

the top right, & "Stop Following" Start a new discussion in Help with using

Adobe Muse CC by email

<mailto:discussions-community-muse@adobe-v8.hosted.jivesoftware.com> or at

Adobe Community

<https://forums.adobe.com/choose-container.jspa?contentType=1&containerType=

14&container=4761> For more information about maintaining your forum email

notifications please go to https://forums.adobe.com/thread/1516624.

This email was sent by Adobe Community because you are a registered user.

You may unsubscribe

<https://forums.adobe.com/unsubscribe.jspa?email=palissade.publicite%40wanad

oo.fr&token=a4a6fb15cda1e64dfe30e3b3955f1cd78fa1233f4e7fcc8bb3fd05f4910c091d

instantly from Adobe Community, or adjust email frequency in your email

preferences <https://forums.adobe.com/user-preferences!input.jspa>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 0
Participant ,
Jan 12, 2018

Copy link to clipboard

Copied

Dans ce cas il s'agit donc d'un problème de configuration de votre domaine/ serveur et non de fonctionnement ou bogue de Muse. Je pourrai vous apporter mon aide en regardant quelques min votre config. Je vous ferai un mail dans ce sens.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 12, 2018 1