Highlighted

"Did not expect mixed note types for leaves with the same key" Adobe Muse Site Export Error

New Here ,
Sep 02, 2017

Copy link to clipboard

Copied

museerror.png

I have two sites. One which is giving me the error, the other which uploads via FTP just fine no errors. I'v tried HTML and direct FTP exporting and I am receiving this error. Why? I NEED this one more than the one that is working just fine.

We are sorry that you can encountering this issue. We are aware of it and are working on providing a fix for same. Meanwhile if you can share your muse file and step we will verify our fix against your file also.

Thanks

Views

969

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Did not expect mixed note types for leaves with the same key" Adobe Muse Site Export Error

New Here ,
Sep 02, 2017

Copy link to clipboard

Copied

museerror.png

I have two sites. One which is giving me the error, the other which uploads via FTP just fine no errors. I'v tried HTML and direct FTP exporting and I am receiving this error. Why? I NEED this one more than the one that is working just fine.

We are sorry that you can encountering this issue. We are aware of it and are working on providing a fix for same. Meanwhile if you can share your muse file and step we will verify our fix against your file also.

Thanks

Views

970

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 02, 2017 0
Adobe Employee ,
Sep 03, 2017

Copy link to clipboard

Copied

We are sorry that you can encountering this issue. We are aware of it and are working on providing a fix for same. Meanwhile if you can share your muse file and step we will verify our fix against your file also.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 03, 2017 0
Community Beginner ,
Sep 06, 2017

Copy link to clipboard

Copied

I had the same happen to me today. I caught what might be the cause. I literally created a new page to replace the one I was working on. It seems the social widgets (particularly the YouTube one) end up being the culprits. Once I deleted the old page that was giving me issues, and re-inserted new widgets into the new page, it seemed to correct itself. Just thought I would share that as it may be a place to start finding the bug.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 1
Adobe Community Professional ,
Sep 06, 2017

Copy link to clipboard

Copied

Did you use the youtube widget on the error site?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 0
Community Beginner ,
Sep 06, 2017

Copy link to clipboard

Copied

@ fotoroeder: Yes, specifically the youtube widget.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 0
Adobe Community Professional ,
Sep 06, 2017

Copy link to clipboard

Copied

Can you deal with it by unpinning the youtube widget?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 2
Community Beginner ,
Sep 08, 2017

Copy link to clipboard

Copied

It was never pinned on any point. The only thing set was the default for resizing and re-positioning based on 3 set widths. (960, 550, 320px) (set as a "footer" element or object)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 08, 2017 0
Adobe Community Professional ,
Sep 09, 2017

Copy link to clipboard

Copied

Ooops. That´s quite unusual. I have to invite amitcs06 to this. Maybe help from official side is in the line soon?amitcs06

Thanks

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2017 0
Adobe Employee ,
Sep 09, 2017

Copy link to clipboard

Copied

I can just guess may be because of some browser pinned element this issue is seen, but If I get muse file will able to investigate it properly. Can you please provide me link of muse file ?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2017 2
New Here ,
Sep 09, 2017

Copy link to clipboard

Copied

I just had the same issue after updating and converting a file to a new file. Please could you provide instructions on how to send you the file?

Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2017 0
New Here ,
Sep 09, 2017

Copy link to clipboard

Copied

It seems to be related to the YouTube widget as @AkHohl mentioned. Is there an easy way to re upload the widget without having to fix the widget in every break point?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2017 0
Adobe Community Professional ,
Sep 09, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2017 0
LEGEND ,
Sep 09, 2017

Copy link to clipboard

Copied

Upload your file to Dropbow or a similar file sharing service and provide the download link in a personal message to amitcs06. You find the "message" button by clicking on his avatar or name at the top of one of his postings. Don't forget to refer to this thread.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 09, 2017 0
Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

Same error for me !!! Very very very annoying!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
LEGEND ,
Sep 12, 2017

Copy link to clipboard

Copied

Please provide a .muse file for the Muse team, to investigate the issue! Seems, that everybody needs a personal invitation.

Upload the file to Dropbox or a similar file sharing service and post the download link. Here some instructions: https://forums.adobe.com/docs/DOC-8652

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Adobe Employee ,
Sep 12, 2017

Copy link to clipboard

Copied

As Gunter already mentioned, can you please provide muse file ? as we have already fixed this issue in pre-release and will verify fix against your file. Please join muse pre-release program to see that issue has been fixed ?

Help the Muse team test new responsive features - Join Prerelease

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Community Beginner ,
Sep 13, 2017

Copy link to clipboard

Copied

Hello I sent you the file. Hope it will help.
Bruno

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
Community Beginner ,
Sep 16, 2017

Copy link to clipboard

Copied

The page preview in the browser doesn't even work. Same error!!

Please fix this problem very quick!!!!!!!!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
Community Beginner ,
Sep 16, 2017

Copy link to clipboard

Copied

So thanks to Günter, I erased all my youtube videos and re inserted them and it worked.

Hope it helps for others 😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
LEGEND ,
Sep 16, 2017

Copy link to clipboard

Copied

I never suggested to erase all YouTube videos. So: why do you thank me?

But nevertheless: Fine, that you found a solution!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
Community Beginner ,
Sep 16, 2017

Copy link to clipboard

Copied

I had posted that I did that with success. Wir sind verwechselt worden

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0
Adobe Employee ,
Sep 25, 2017

Copy link to clipboard

Copied

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 0
Community Beginner ,
Sep 06, 2017

Copy link to clipboard

Copied

I had the same issue and it started working after i realized the master page and its child had conflicting breakpoints in the same spot.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 06, 2017 1
Community Beginner ,
Sep 14, 2017

Copy link to clipboard

Copied

I have found a temporary work-around until Adobe realise an update that fixes this...

I uninstalled Muse and installed the previous version 2017.0 from the Apps menu.

I was getting the

"Did not expect mixed note types for leaves with the same key"

When trying to publish a clients website - now publishes with no issues.

Hope that helps

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2017 1
New Here ,
Sep 15, 2017

Copy link to clipboard

Copied

I am also having this issue and have tried to go back to 2017.0 and the beta release. Neither have worked. I will send a copy of my muse file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0
Adobe Employee ,
Sep 15, 2017

Copy link to clipboard

Copied

Thanks, please send your muse file to Muse-ts@adobe.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0
Adobe Employee ,
Sep 15, 2017

Copy link to clipboard

Copied

Thanks I got, Will work to fix it. Please join muse pre-release as we will keep updating it our fixes.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0
Community Beginner ,
Sep 16, 2017

Copy link to clipboard

Copied

Can you please provide the steps to be involved or use the "pre-release" program from Adobe? Also, ahve been searching for the spec on configuring PHP correctly to fully support Adobe Muse and certain functions such as the "Google authentication" for "I am not a Robot" check box on forms etc.. Much appreciated and thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 16, 2017 0