Highlighted

"No HTTP response detected"

New Here ,
Jul 26, 2017

Copy link to clipboard

Copied

I'm trying to implement Google Analytic's tracking code snippet in my site, so I put it in my masters header as many recommended. I'm using Google's Tag Assistant extension to check that it's all working properly, but it tells me that it is installed, but not getting an HTTP response (which apparently means it's not actually sending the analytics data to Google...?). Anyone know how to fix this?

I have double checked that the code snippet is correct and have even tried putting it on all my pages individually instead of just the master.

Hi davids,

I would suggest you check with google community once regarding "no HTTP response detected".

Apart from that you may also give a try to this Google Analytics | Trackers widget created by one of our Muse experts J-26 Web Design​and let us know if it helps anyway.

Regards,

Ankush

Views

468

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"No HTTP response detected"

New Here ,
Jul 26, 2017

Copy link to clipboard

Copied

I'm trying to implement Google Analytic's tracking code snippet in my site, so I put it in my masters header as many recommended. I'm using Google's Tag Assistant extension to check that it's all working properly, but it tells me that it is installed, but not getting an HTTP response (which apparently means it's not actually sending the analytics data to Google...?). Anyone know how to fix this?

I have double checked that the code snippet is correct and have even tried putting it on all my pages individually instead of just the master.

Hi davids,

I would suggest you check with google community once regarding "no HTTP response detected".

Apart from that you may also give a try to this Google Analytics | Trackers widget created by one of our Muse experts J-26 Web Design​and let us know if it helps anyway.

Regards,

Ankush

Views

469

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 26, 2017 0
Jul 26, 2017

Copy link to clipboard

Copied

Hi davids,

I would suggest you check with google community once regarding "no HTTP response detected".

Apart from that you may also give a try to this Google Analytics | Trackers widget created by one of our Muse experts J-26 Web Design​and let us know if it helps anyway.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 26, 2017 1