Highlighted

"Show widget parts while editing" is greyed out

Explorer ,
Oct 23, 2017

Copy link to clipboard

Copied

I cannot un-check the "Show widget parts while editing" option for any composition. I thought this issue was addressed over a month ago when a few users first reported it? The issue still exists in Muse 2018. Is there a workaround? This pretty much renders large compositions unusable since we can't hide the content while editing.

Screen Shot 2017-10-23 at 8.46.40 PM.png

Hello nikitav,

We understand your concern and sorry for the trouble.

However, to resolve some existing bugs with this widget we had to force enable the "show lightbox part" check option.

We are working on this and you can expect a fix in upcoming releases.

Meanwhile you can enable the checkbox once setting the position as "lightbox".

Do your edits and  then you may switch back to "stacked"position once your composition is ready.

Hope this helps.

Regards,

Ankush

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Show widget parts while editing" is greyed out

Explorer ,
Oct 23, 2017

Copy link to clipboard

Copied

I cannot un-check the "Show widget parts while editing" option for any composition. I thought this issue was addressed over a month ago when a few users first reported it? The issue still exists in Muse 2018. Is there a workaround? This pretty much renders large compositions unusable since we can't hide the content while editing.

Screen Shot 2017-10-23 at 8.46.40 PM.png

Hello nikitav,

We understand your concern and sorry for the trouble.

However, to resolve some existing bugs with this widget we had to force enable the "show lightbox part" check option.

We are working on this and you can expect a fix in upcoming releases.

Meanwhile you can enable the checkbox once setting the position as "lightbox".

Do your edits and  then you may switch back to "stacked"position once your composition is ready.

Hope this helps.

Regards,

Ankush

Views

1.1K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 23, 2017 0
Oct 24, 2017

Copy link to clipboard

Copied

Hello nikitav,

We understand your concern and sorry for the trouble.

However, to resolve some existing bugs with this widget we had to force enable the "show lightbox part" check option.

We are working on this and you can expect a fix in upcoming releases.

Meanwhile you can enable the checkbox once setting the position as "lightbox".

Do your edits and  then you may switch back to "stacked"position once your composition is ready.

Hope this helps.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 1
Participant ,
Dec 11, 2017

Copy link to clipboard

Copied

WOAH!  This is unacceptable.

How can I possible design when all my composition widgets are visible?  When having multiple such widgets on any given screen it's basically impossible to see my layout!

... I tried your suggestion, but when selecting lightbox, the lightbox 'padding' breaks my layout. I can then deselect Show widget parts while editing, however when I switch back to stacked the target then reappears and grey out the selection again.

As such I'm surprised that you answer is marked complete since this is not a suitable workaround.

The suggestion that @DS WildPutWest came up with is slightly more tangible, but makes tracking design changes impossible.

WHEN WILL THIS BE FIXED?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 11, 2017 3
New Here ,
Jan 16, 2018

Copy link to clipboard

Copied

Would be great to have a fix for this!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 16, 2018 0
Participant ,
Dec 03, 2017

Copy link to clipboard

Copied

Another work-around is to move the composition widget to its own layer. Turn the layer off to get it out of the way while working.

Totally Mickey-mouse but hopefully this is a REALLY short term solution..

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 03, 2017 1
Participant ,
Apr 06, 2018

Copy link to clipboard

Copied

If anyone is following this thread, it has been resolved with the March 26th release.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 06, 2018 1
New Here ,
Apr 14, 2018

Copy link to clipboard

Copied

Not for me..?

Screen Shot 2018-04-14 at 12.13.36 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2018 0
Participant ,
Apr 14, 2018

Copy link to clipboard

Copied

Hacefrio

In my experience you need to start with new widgets. Existing (converted) site/widgets still disallow this (I assume there’s some incompatibility).

But maybe I’m wrong, I just know that I can work with this no problem in the March 26 version of muse.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2018 0
hacefrio LATEST
New Here ,
Apr 14, 2018

Copy link to clipboard

Copied

Ah, thanks for the tip. I'll keep it in mind for my future projects

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 14, 2018 0