Highlighted

"Site should have 1 or less link with the latest status"

New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

if i try to place an image that is on my site already i get this "Site should have 1 or less link with the latest status" and the app closes.

The image is already on my desktop layout, its being used as a header and is on an other page as a photo place on the page (no in a widget)

I need it to go onto my mobile layout as well but keeps giving me this error.

Views

136

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

"Site should have 1 or less link with the latest status"

New Here ,
Jan 12, 2018

Copy link to clipboard

Copied

if i try to place an image that is on my site already i get this "Site should have 1 or less link with the latest status" and the app closes.

The image is already on my desktop layout, its being used as a header and is on an other page as a photo place on the page (no in a widget)

I need it to go onto my mobile layout as well but keeps giving me this error.

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 12, 2018 0
Adobe Employee ,
Jan 18, 2018

Copy link to clipboard

Copied

Did not quite get your question. Can you provide us with more details

- What is it that you are trying to achieve

- The way you are going about your plan

- The issue that you are running into

Screenshots and other visual content would definitely help.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2018 0
Jan 18, 2018

Copy link to clipboard

Copied

Many apologies to find you in this trouble.

I have seen this issue in past was also able to resolve the same.

Would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message.

For doing a private message hover the mouse on my picture and click "message".

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 18, 2018 0