Highlighted

Random Characters Appearing On Site When Viewed in IE on PC.

Explorer ,
Nov 08, 2017

Copy link to clipboard

Copied

Hi All,

I've just published my first site using Adobe Muse and everything seemed to be working OK until a colleague of mine pointed out that there are random X's appearing when she views the site in IE on her PC.

These X's only seem to appear when the site is viewed in IE on a PC though. Is there anything I can change to stop this from happening?

The URL for the site is: Wilmot-Budgen Ltd - Home

I've attached screen grabs so you can see where the X's are appearing as well.

Thanks in advance for any suggestions!

Dan

Unknown.pngUnknown-1.png

Please try to eliminate these soft returns and look, what happens in IE. I fear, that not all browsers out there support soft returns. Old IE seems to be one of them. For example look at „sheet laminator“. The soft return is not at the end of the line. Obviously it is treated incorrectly. If you want to display your site correctly in IE, I fear, you have to look for alternatives in text handling.

You can maintain your bullet list even with multiline enries by using Muse‘s „Bullets“ panel without fiddling with soft returns.

Views

140

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Random Characters Appearing On Site When Viewed in IE on PC.

Explorer ,
Nov 08, 2017

Copy link to clipboard

Copied

Hi All,

I've just published my first site using Adobe Muse and everything seemed to be working OK until a colleague of mine pointed out that there are random X's appearing when she views the site in IE on her PC.

These X's only seem to appear when the site is viewed in IE on a PC though. Is there anything I can change to stop this from happening?

The URL for the site is: Wilmot-Budgen Ltd - Home

I've attached screen grabs so you can see where the X's are appearing as well.

Thanks in advance for any suggestions!

Dan

Unknown.pngUnknown-1.png

Please try to eliminate these soft returns and look, what happens in IE. I fear, that not all browsers out there support soft returns. Old IE seems to be one of them. For example look at „sheet laminator“. The soft return is not at the end of the line. Obviously it is treated incorrectly. If you want to display your site correctly in IE, I fear, you have to look for alternatives in text handling.

You can maintain your bullet list even with multiline enries by using Muse‘s „Bullets“ panel without fiddling with soft returns.

Views

141

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 08, 2017 0
LEGEND ,
Nov 08, 2017

Copy link to clipboard

Copied

If you copy the text from Muse into a text editor and show the special characters (line breaks, blanks, …) there, do you notice something special? For example soft returns (shift return), fixed spaces, …?

Perhaps a PC user chimes in here and can test this too.

By the way: Very nice site. If this is really your first site – be proud of it!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0
Explorer ,
Nov 08, 2017

Copy link to clipboard

Copied

Hi Günter,

Thanks for the quick response! I have pasted the text from Muse into Word and switched on the view hidden/special characters as you suggested. the only hidden characters that are showing are soft returns (screen grab attached to show where they appear).

I need these returns in there to create desired text formatting though.

Thanks for the feedback on the site as well... it is my first Muse site but it's taken me about 3 months to put it all together! Lot's of trial and errors and jumping onto this brilliant forum for advice when things don't work quite as expected! 🙂

Kind Regards
Dan

Screen Shot 2017-11-08 at 12.13.14.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0
LEGEND ,
Nov 08, 2017

Copy link to clipboard

Copied

Please try to eliminate these soft returns and look, what happens in IE. I fear, that not all browsers out there support soft returns. Old IE seems to be one of them. For example look at „sheet laminator“. The soft return is not at the end of the line. Obviously it is treated incorrectly. If you want to display your site correctly in IE, I fear, you have to look for alternatives in text handling.

You can maintain your bullet list even with multiline enries by using Muse‘s „Bullets“ panel without fiddling with soft returns.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0
Guide ,
Nov 08, 2017

Copy link to clipboard

Copied

In addition to Günter's advice, I'd say the first X (after years) is because Word has inserted a single quote character, instead of an apostrophe, which not all browsers display correctly without using the unicode equivalent.

If you’re using a Mac, I recommend using an app like Clean Text to strip back your formatted text, especially if it’s been imported from a Windows box.

David

Creative Muse

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 1
Explorer ,
Nov 08, 2017

Copy link to clipboard

Copied

Thanks for the feedback Günter and David... I'm going to go through the whole site now and make sure there's no special characters in there that shouldn't be there! I'm also going to use the built in Muse 'Bullets' panel for the lists on the site. Didn't know Muse had that built in so thanks for the heads up Günter!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0
LEGEND ,
Nov 08, 2017

Copy link to clipboard

Copied

One more addition to David’s comment: Paste the text into TextEdit (Configured in the settings to use „Pure Text“ and not „Formatted Text“) and save it again. This should eliminate all unwanted characters, which may be imported by a Word document for example.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 1
Explorer ,
Nov 08, 2017

Copy link to clipboard

Copied

OK will do... thanks again Günter.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 0