Highlighted

Recaptcha has Disappeared

Explorer ,
May 01, 2018

Copy link to clipboard

Copied

Hi,

This evening I successfully updated my contact page to Recaptcha 2.0.  I tested it and it worked fine with test emails being received.

However, I decided to do a minor edit and move the recaptcha widget about 20 pixels to the right (literally, no more than that!), and as a result my recaptcha has completely disappeared!  If I preview the page in Muse it is visible but when I export it as HTML and upload it it is not visible.

I have even deleted it and added it again but now it never shows! Why!? What have I done, or why does Muse do this!!!!

Any help appreciated!

My site is www.mds-electrical.co.uk  (click on contact page)

Hey TedMaul,

I can see the Recaptcha on your contact page, below is a screenshot taken.

Maybe your issue is fixed itself as sometimes it takes a while for the server to show up few things, or else it could also be an issue with your browser cache.

Please try resetting your browser and you should get the Recaptcha image.

Let me know how it goes.

Regards,

Ankush

Views

185

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Recaptcha has Disappeared

Explorer ,
May 01, 2018

Copy link to clipboard

Copied

Hi,

This evening I successfully updated my contact page to Recaptcha 2.0.  I tested it and it worked fine with test emails being received.

However, I decided to do a minor edit and move the recaptcha widget about 20 pixels to the right (literally, no more than that!), and as a result my recaptcha has completely disappeared!  If I preview the page in Muse it is visible but when I export it as HTML and upload it it is not visible.

I have even deleted it and added it again but now it never shows! Why!? What have I done, or why does Muse do this!!!!

Any help appreciated!

My site is www.mds-electrical.co.uk  (click on contact page)

Hey TedMaul,

I can see the Recaptcha on your contact page, below is a screenshot taken.

Maybe your issue is fixed itself as sometimes it takes a while for the server to show up few things, or else it could also be an issue with your browser cache.

Please try resetting your browser and you should get the Recaptcha image.

Let me know how it goes.

Regards,

Ankush

Views

186

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
May 01, 2018 0
May 02, 2018

Copy link to clipboard

Copied

Hey TedMaul,

I can see the Recaptcha on your contact page, below is a screenshot taken.

Maybe your issue is fixed itself as sometimes it takes a while for the server to show up few things, or else it could also be an issue with your browser cache.

Please try resetting your browser and you should get the Recaptcha image.

Let me know how it goes.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 02, 2018 0
TedMaul LATEST
Explorer ,
May 09, 2018

Copy link to clipboard

Copied

Thanks Ankush. 

Yes, it appeared to correct itself about an hour afterwards.  Nothing to do with Muse, I can only assume it was the server catching up (I tried it on multiple devices so it wasn't the cache).

thanks for your help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 09, 2018 1