Highlighted

Recent files don't appear anymore in welcome screen

Explorer ,
Jul 31, 2017

Copy link to clipboard

Copied

Its been like this for a while. And YES I uninstalled Muse, cleared its prefs files and reinstalled it.... a big NO CHANGE. The recent projects appear in the menu but never on the screen...

How about telling is what file in the tons in preferences to remove?

Hi All,

Many apologies for all the trouble.

I have got this bug to be fixed in next release.

This mainly happens if muse is installed at non-default location (not in C:\Program Files).

Please see App weather install location to "default" in your Creative Cloud app as per below instructions and let me know how it goes.

Uninstall and reinstall Muse, let me know how it goes.

Screenshot_1.png  Screenshot_2.png

Regards,

Ankush

Views

604

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Recent files don't appear anymore in welcome screen

Explorer ,
Jul 31, 2017

Copy link to clipboard

Copied

Its been like this for a while. And YES I uninstalled Muse, cleared its prefs files and reinstalled it.... a big NO CHANGE. The recent projects appear in the menu but never on the screen...

How about telling is what file in the tons in preferences to remove?

Hi All,

Many apologies for all the trouble.

I have got this bug to be fixed in next release.

This mainly happens if muse is installed at non-default location (not in C:\Program Files).

Please see App weather install location to "default" in your Creative Cloud app as per below instructions and let me know how it goes.

Uninstall and reinstall Muse, let me know how it goes.

Screenshot_1.png  Screenshot_2.png

Regards,

Ankush

Views

605

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 31, 2017 0
Most Valuable Participant ,
Aug 01, 2017

Copy link to clipboard

Copied

I'm not a fan of the new UI but it should be working... have you got anything in the search bar?

Screenshot (1252).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Explorer ,
Aug 01, 2017

Copy link to clipboard

Copied

I ave no search bar as shown, nor option to show in list or icon view, nor does the open or create new button function. What an amazing opening screen...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Adobe Community Professional ,
Aug 01, 2017

Copy link to clipboard

Copied

I also have from time to time no welcome screen but I really do not care about this.

I found, if I do not touch any Adobe App at all after starting Muse the chance is quite big, that I get the welcome screen.

As I know, where my files are and what I want to work with, the welcome screen is not necessary for me.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Aug 01, 2017

Copy link to clipboard

Copied

Hi,

This is embarrassing and our apologies for the inconvenience.

I know that welcome screen is actually not that important, however, an application should work as it is programmed.

In maximum cases, an Adobe app behaves this way is because of corrupt preferences.

But as you said that you already cleared them as described here - Current Adobe Muse version makes it impossible to work there isn't any point in asking you to perform again.

Let's see any other probability to get into the core of this issue.

Can you please attach a snapshot of your welcome screen?

Also the version of Muse and operating system you are using!

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Explorer ,
Aug 01, 2017

Copy link to clipboard

Copied

Here's the screen. I just deleted my prefs again and restarted Muse - No Change.

Muse-no-old-files-screen.jpeg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Explorer ,
Aug 01, 2017

Copy link to clipboard

Copied

Also - Mac OS 10.12.6 on a PowerBook 13" 2016 4 thunderbolt 3 ports

Muse - 2017.0

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
LEGEND ,
Aug 01, 2017

Copy link to clipboard

Copied

Only to help isolating the issue:

I am running the same macOS version on an iMac with no problems concerning the welcome screen.

Since you didn't say, how you deleted and reinstalled Muse inclusive it's preferences, did you follow the steps, I described here: https://forums.adobe.com/message/9711864#9711864

Seemed to be successful in the very same situation.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Explorer ,
Aug 01, 2017

Copy link to clipboard

Copied

I did both. I did a full uninstall with option to remove prefs - then fresh install.

Then in your links it also had a method to find the correct prefs folder, rename it OLD, then launch and Muse makes a new folder. I just did that - nice new pref folder - same missing menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Explorer ,
Aug 01, 2017

Copy link to clipboard

Copied

When a new version comes out, I see Muse creates a new pref folder - yet it has to get its list of recent files from somewhere previously kept... where is that maybe?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Most Valuable Participant ,
Aug 01, 2017

Copy link to clipboard

Copied

if you look at my screenshot you see I'm signed in (the icon has my photo)... Is your Adobe CC running in the background and is Muse connected to your Adobe ID

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 01, 2017 0
Explorer ,
Aug 02, 2017

Copy link to clipboard

Copied

Yes, signed in - confirmed by the help menu, just no photo.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 0
Aug 02, 2017

Copy link to clipboard

Copied

Let check if it is same in previous versions as well.

Can you please try installing Muse CC 2017.0.0 version from your Creative Cloud app?

Can you please see if it works here?

-Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 02, 2017 1
Explorer ,
Aug 10, 2017

Copy link to clipboard

Copied

Bonsoir,

j'ai exactement le même problème que cossackrock et fait toutes les procédures expliquées précédemment, l'écran de démarrage ne s'affiche toujours pas correctement, même en mettant la version 2017.0.0, comme le montre ma copie d'écran.

J'ai aussi désinstallé, réinstallé, effacé les préférences etc. Rien n'y fait.

C'est malgré tout relativement gênant pour moi car je m'étais habitué à cet écran qui me fait gagner du temps, j'ai quelques sites à travailler...

Bien cordialement,

EB

Capture d’écran 2017-08-10 à 23.05.01.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 10, 2017 0
Adobe Employee ,
Aug 11, 2017

Copy link to clipboard

Copied

Because the solutions provided here have not helped, I suggest contacting Adobe Customer care Contact Customer Care for more assistance.Provide the team with a link to this post so that you don't end up repeating yourself.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 11, 2017 0
Explorer ,
Aug 12, 2017

Copy link to clipboard

Copied

Merci Preran,

Mais il ne semble pas possible de s'adresser par messagerie. Ce n'est pas pratique du tout pour moi, surtout dans une langue que je ne parle pas...

EB

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2017 0
Adobe Employee ,
Aug 14, 2017

Copy link to clipboard

Copied

Vous n'avez pas à parler anglais. Vous pouvez choisir l'option de discuter avec nous (au lieu de nous appeler) et nos agents peuvent traduire votre contenu et vous répondre. ^ PK

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 14, 2017 1
Oct 31, 2017

Copy link to clipboard

Copied

Hi All,

Many apologies for all the trouble.

I have got this bug to be fixed in next release.

This mainly happens if muse is installed at non-default location (not in C:\Program Files).

Please see App weather install location to "default" in your Creative Cloud app as per below instructions and let me know how it goes.

Uninstall and reinstall Muse, let me know how it goes.

Screenshot_1.png  Screenshot_2.png

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2017 0