Highlighted

Recent files never show

Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

App: Muse CC
Version: 2017.1.0.821, CL 805658

File Format: 379

The issue: From start up I can only use the top menu bar to start a new, open and recent files. The main body of Muse is not active or operational and hasn't been for many months, i put up with it hoping an update would fix it but it's not gotten to me and need fixing.

_________________________________________________________________________________________

Work       Learn

Nothing happens or shows up

| Recent  - file don't show other than in the File menu

| CC Files  - Nothing shows or happens

Create New  - Nothing happens

Open  - Nothing happens

_________________________________________________________________________________________

I've tried to give a basic overview of issues above of screen,
I Have already viewed the forums for possible solutions, uninstall of App + preferences (Muse) then reinstalled to no avail. Power cycled pc and checked drivers and still same issues. Any other solutions or an Adobe™ tech able to help out with above issues please?

thanks in advance,

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Recent files never show

Community Beginner ,
Sep 12, 2017

Copy link to clipboard

Copied

App: Muse CC
Version: 2017.1.0.821, CL 805658

File Format: 379

The issue: From start up I can only use the top menu bar to start a new, open and recent files. The main body of Muse is not active or operational and hasn't been for many months, i put up with it hoping an update would fix it but it's not gotten to me and need fixing.

_________________________________________________________________________________________

Work       Learn

Nothing happens or shows up

| Recent  - file don't show other than in the File menu

| CC Files  - Nothing shows or happens

Create New  - Nothing happens

Open  - Nothing happens

_________________________________________________________________________________________

I've tried to give a basic overview of issues above of screen,
I Have already viewed the forums for possible solutions, uninstall of App + preferences (Muse) then reinstalled to no avail. Power cycled pc and checked drivers and still same issues. Any other solutions or an Adobe™ tech able to help out with above issues please?

thanks in advance,

Views

1.7K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 12, 2017 0
Sep 12, 2017

Copy link to clipboard

Copied

Hello,

Apart from the steps which you have performed, please try the steps mentioned below as well.

It might also happen because of preferences.

Please try the following steps see if any of them works.

  • Make sure Adobe Muse is not open.

For Windows:

  • Go to the following path in Windows Explorer. C:\Users\<user_name>\AppData\Roaming
  • (Replace <user_name> with your username)
  • Look for a folder named as "com.adobe.AdobeMuseCC.VERSION" and rename it to "com.adobe.AdobeMuseCC.VERSION_old"

For MAC:

  • Go to Following location ~/Library/Preferences
  • Rename the following folder by adding "_old" at the end of them
  • com.adobe.AdobeMuseCC.VERSION and AdobeMuse

Now try to launch Muse and check if it works

Sounds to be heavy work, but the procedure really doesn’t last for a long time.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 12, 2017 0
Community Beginner ,
Sep 13, 2017

Copy link to clipboard

Copied

Unfortunately that did not work, was hoping for it too.
I noticed on load up the body of Muse is Black but then after a few seconds it goes to a dark gray, don't know if that helps just trying to observe everything that may clue to what the issue is. I also noticed after renaming that folder you asked me to do, Muse did not show

Work       Learn

at the top like it did before.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
Sep 13, 2017

Copy link to clipboard

Copied

Please try the below step.

Go to Edit>Preferences> and check if "show start screen" is on.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
Community Beginner ,
Sep 13, 2017

Copy link to clipboard

Copied

yes that option is on, I also turned it off hit ok then back on to see if that would resolve it but nope 😞

added screen shots just in case you can see something that may be the issue. Should I try uninstall + Preferences AND also delete/rename the "com.adobe.AdobeMuseCC.VERSION" folders (i notice a few of them from previous versions? Being in the IT industry myself (just a simple tech support not super brainy lol) this issue has me beat, even turning it off and on won't fix it lol. I'm sure you have more solutions we can try thou.

muse-1.png

muse.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 13, 2017 0
Sep 14, 2017

Copy link to clipboard

Copied

"Should I try uninstall + Preferences AND also delete/rename the "com.adobe.AdobeMuseCC.VERSION" folders"

Yes please try this once and see if it makes any difference.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 14, 2017 1
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

Unfortunately that did not work either

I noticed while looking for answers another location that maybe renaming/deleting may work, again i won't touch anything till you look in your DD manual for more options and solutions to slay this dragon into subsumption.

C:\Users\USERNAME\AppData\Roaming\Adobe

with in that folder there are two other folders that seem to relate to Muse and with in both of them sub-folders with version dates:

  • 2015.0
  • 2015.1
  • 2015.2
  • 2017.0
  • 2017.1 - seems like current one

  • Adobe Muse CC  -  This one seems to have Muse main files, like settings and the likes

  • Adobe Muse CC Libraries  -  this one just seems to have all the widgets like 

Where to next Dungeon Master

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0
Sep 15, 2017

Copy link to clipboard

Copied

Well it won't do any harm if you rename as the folder will be recreated once Muse is launched.

Please try renaming it as well and see if that works.

Plus do you have any antivirus or firewall activated?

If yes can you please try disabling it?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0
Community Beginner ,
Sep 15, 2017

Copy link to clipboard

Copied

Steps taken:

  1. Selected Cog next to Muse and Uninstall + Preferences from Creative Cloud panel
  2. Rename folder Adobe Muse CC located at "C:\Users\USERNAME\AppData\Roaming\Adobe"
  3. Re-install Muse from Creative Cloud panel
  4. Select Open when install completed, it may take a few minutes.
  5. Once Muse is running select Open & Search for your .muse website file/s to reload your sites.
  6. Close site/s in Muse, may require saving if prompted. Once sites are closed they should show up in Recent
  7. Grab a Beer/coffee/drink and then get back to work 😉

Muse-Working-2.png

Muse-Working-1.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 15, 2017 0
Community Beginner ,
Oct 25, 2017

Copy link to clipboard

Copied

Well, I hope this is not a trend other wise I may need to look for a different software, update and I need to do the rubbish again. Adobe fix your crap. This is a joke.

Update, this time it did NOT fix it so now I'm at the start again, Adobe fix this Bug, respond please

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Adobe Employee ,
Oct 26, 2017

Copy link to clipboard

Copied

Hi Fostography,

Apologize for the frustration. Please PM your Adobe ID, location, and phone number. To send a private message click my picture and use the Message button. Share the URL of this post in the message for reference. We will get in touch with you for investigation.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 26, 2017 0
Community Beginner ,
Oct 30, 2017

Copy link to clipboard

Copied

I messaged you many days ago with the above info... since then no contact so I've now implemented my own security polices due to fear that you are a scammer. Adobe    

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0
Community Beginner ,
Oct 30, 2017

Copy link to clipboard

Copied

Today I have chat with ADOBE with the same problem. Adobe's employee tells me that this is an issue in the program we just have to live with. All applications have some issues. This is an issue belonging to MUSE. He was sorry, and could not help me. Thats it and thats that. I am no impressed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0
Adobe Employee ,
Oct 30, 2017

Copy link to clipboard

Copied

Hi David,

I am extremely sorry for having missed your email. I am checking with the team to see if this is a product limitation as suggested by tomkar. All users marked with a Staff badge here are Adobe employees.

Tomkar: Can you share your case number with me over a private message?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0
Community Beginner ,
Oct 30, 2017

Copy link to clipboard

Copied

Having the same issue (for months) -- welcome/starter screen appears but isn't functional (clicking on button "create new..." does nothing, nor does "CC files", "Open"). Recent projects appear in menu but not as thumbnails. This is only an issue on my MacBook pro -- iMac works fine. (OS Sierra). Thought the updated CC 2018 would help, but no. I have uninstalled and reinstalled deleting preference - no go.

Is there a fix in the works?

Thx.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 30, 2017 0
Oct 31, 2017

Copy link to clipboard

Copied

Hi All,

Many apologies for all the trouble.

I have got this bug to be fixed in next release.

This mainly happens if muse is installed at non-default location (not in C:\Program Files).

Please see App weather install location to "default" in your Creative Cloud app as per below instructions and let me know how it goes.

Uninstall and reinstall Muse, let me know how it goes.

Screenshot_1.png  Screenshot_2.png

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2017 0
Community Beginner ,
Oct 31, 2017

Copy link to clipboard

Copied

I have mine on P: drive (an SSD) as we keep all programs off the C: drive and data is also on a NAS system as well as local on another drive.

adobe-driveP.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 31, 2017 1
Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

Thanks for the quick response. The install location was/is set to default.

Glad to know there's a fix in the works.

Many thanks.

Screen Shot 2017-11-01 at 5.59.55 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 1
Nov 01, 2017

Copy link to clipboard

Copied

We have made the Engineering team aware of this bug and it has prioritized this for a future release.

Till then if you can manage to change the install location to "Default" will help you get rid of this issue.

Apologies for the inconvenience.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

My location is c......have always been

Sendt fra min Samsung Galaxy-smarttelefon.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Nov 01, 2017

Copy link to clipboard

Copied

Hey 23tomkar62,

Is it C or set to "default"?

Can you please share a screenshot, also is it windows or mac in your system?

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

Yes, C is default.

Attached two printscreen.

I am using Windows 7.

Fra: ankushr40215001

Sendt: 1. november 2017 20:11

Til: Tom Sverre Karlsen

Emne: Recent files never show

Recent files never show

created by ankushr40215001<https://forums.adobe.com/people/ankushr40215001> in Help with using Adobe Muse CC - View the full discussion<https://forums.adobe.com/message/9938020#9938020>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Community Beginner ,
Nov 01, 2017

Copy link to clipboard

Copied

cc_02.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2017 0
Nov 02, 2017

Copy link to clipboard

Copied

Thanks for sharing the info, we are looking into it.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 02, 2017 0
Nov 03, 2017

Copy link to clipboard

Copied

Hey All,

For those whom it isn't working even after setting the app install location as default, can you please supply the below-mentioned file?

Following are the paths:

“C:\Users\username\AppData\Local\Temp”.

Files:

CEP8-Muse.txt

CEPHtmlEngine8-MUSE-2018.0-com.adobe.ccx.start-renderer.txt

CEPHtmlEngine8-MUSE-2018.0-com.adobe.ccx.start.txt

CEPHtmlEngine8-MUSE-2018.0-com.adobe.DesignLibraries.angular.txt

CEPHtmlEngine8-MUSE-2018.0-com.adobe.DesignLibraries.angular-renderer.txt

Mac:

/Users/username/Library/Logs/CSXS

Files:

CEP8-MUSE.log

CEPHtmlEngine8-MUSE-2018.0-com.adobe.ccx.start-renderer.log  

CEPHtmlEngine8-MUSE-2018.0-com.adobe.ccx.start.log

CEPHtmlEngine8-MUSE-2018.0-com.adobe.DesignLibraries.angular.log

CEPHtmlEngine8-MUSE-2018.0-com.adobe.DesignLibraries.angular-renderer.log  

You can collect this files, zip them and share via any cloud sharing service like Dropbox.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2017 0
Community Beginner ,
Nov 05, 2017

Copy link to clipboard

Copied

What about those of us that cannot put it on the default location and need to have it on another drive.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2017 0
Community Beginner ,
Nov 05, 2017

Copy link to clipboard

Copied

Thanks so much for your help -- here are the logs -- will message you pw for folder.

https://www.dropbox.com/sh/yxg75mski70khnr/AACdHeJn1pO7ygPi9yP1UfGNa?dl=0

Barbara

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 05, 2017 1
Community Beginner ,
Nov 06, 2017

Copy link to clipboard

Copied

Hello!

Enclosed the ZIP of the files. The files named Muse txt., DesignLibraries.angular and DesignLibraries.angular-renderer does not exist on my computer.

Fra: bdwd

Sendt: 5. november 2017 23:14

Til: Tom Sverre Karlsen

Emne: Recent files never show

Recent files never show

created by bdwd<https://forums.adobe.com/people/bdwd> in Help with using Adobe Muse CC - View the full discussion<https://forums.adobe.com/message/9947141#9947141>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 06, 2017 1
Nov 08, 2017

Copy link to clipboard

Copied

The log collected from windows machine (#tomcar62) does not have “CEP8-Muse.txt” file.

And the Mac (bdwd) logs do not contain much information, looks like we need to set the logLevel to 6 (currently it is 1).

The LogLevelkey can be updated at the following location (The application should be restarted for the log level changes to take effect):

Win: HKEY_CURRENT_USER/Software/Adobe/CSXS.8/LogLevel (from the Registry Editor)
Mac OS X: /Users/<username>/Library/Preferences/com.adobe.CSXS.8.plist/LogLevel (modify using a plist editor)

Please perform the above actions and share the logs file again.

Appreciate your patience.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 08, 2017 1
Community Beginner ,
Nov 09, 2017

Copy link to clipboard

Copied

I say thank you for your good effort. Unfortunately, I have neither time nor patience for this. I have to work, not look for errors in the software. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 0
Community Beginner ,
Nov 09, 2017

Copy link to clipboard

Copied

I have resent the files after the change from level 1 to level 6.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 2
Nov 09, 2017

Copy link to clipboard

Copied

I understand how inconvenience it is, particularly the communication in messaging.

I shall avoid this here after and rather work remotely on your systems to resolve the issue in timely manner and without so many hit and  trials.

Apologies for the inconvenience.

-Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 09, 2017 0