Highlighted

Recent sites missing

Explorer ,
Jun 13, 2017

Copy link to clipboard

Copied

with new update to muse, all my recent sites done appear on muse opening page, also learn tab does not work.

Does anyone have any idea how I can get this to work?

Hey all, got my problem solved.  Preran referred the question to a technical team at Adobe.  The technician deleted a couple of auto written files in the application and reloaded the program.  Boom everything back to normal.

Thanks for all the help.

Ussnorway, have no idea what you are referring to.  Maybe it's your computer.

Views

245

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Recent sites missing

Explorer ,
Jun 13, 2017

Copy link to clipboard

Copied

with new update to muse, all my recent sites done appear on muse opening page, also learn tab does not work.

Does anyone have any idea how I can get this to work?

Hey all, got my problem solved.  Preran referred the question to a technical team at Adobe.  The technician deleted a couple of auto written files in the application and reloaded the program.  Boom everything back to normal.

Thanks for all the help.

Ussnorway, have no idea what you are referring to.  Maybe it's your computer.

Views

246

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 13, 2017 0
Adobe Community Professional ,
Jun 14, 2017

Copy link to clipboard

Copied

Link? Screenshot? Clear browser cache-reload?

JohnWGaudette  schrieb

with new update to muse, all my recent sites done appear on muse opening page, also learn tab does not work.

Does anyone have any idea how I can get this to work?

Maybe the recent pages have never been opened, that´s why the y do not appear on the opening page?

But a screenshot says more than thousand words .

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 1
Explorer ,
Jun 14, 2017

Copy link to clipboard

Copied

Fotoroeder

Here is a screen shot of the opening screen on Muse. The recent sites were there on Tuesday, gone on Thursday.  They are site files I use a couple of times per week on updates and such .

Screen Shot 2017-06-14 at 11.08.37 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Adobe Community Professional ,
Jun 14, 2017

Copy link to clipboard

Copied

This might be a question for ankushr40215001​ and Preran​. I don´t even know, if this is important for anything?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Adobe Employee ,
Jun 14, 2017

Copy link to clipboard

Copied

I haven't heard of any similar issue so far. I have requested the poster to send his details over a private message so that we can investigate further.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Most Valuable Participant ,
Jun 14, 2017

Copy link to clipboard

Copied

whats the popup (trump) software running in the background?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 14, 2017 0
Explorer ,
Jun 15, 2017

Copy link to clipboard

Copied

Hey all, got my problem solved.  Preran referred the question to a technical team at Adobe.  The technician deleted a couple of auto written files in the application and reloaded the program.  Boom everything back to normal.

Thanks for all the help.

Ussnorway, have no idea what you are referring to.  Maybe it's your computer.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 15, 2017 0
Most Valuable Participant ,
Jun 16, 2017

Copy link to clipboard

Copied

JohnWGaudette  wrote

Ussnorway, have no idea what you are referring to.  Maybe it's your computer.

trump.png

great that you have it sorted now mate...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 16, 2017 0