Highlighted

RSS Blog 2.0 Widget works in muse preview but not in browser

Explorer ,
Dec 18, 2017

Copy link to clipboard

Copied

I spent a lot of time today trying to get a feed preview set up in my muse site. Thought I had finally worked it out, but it doesn't show up in my muse site.

https://uscbs.org/alerts

I have checked that my feed is valid. https://uscbs.org/news/feed/

My news blog is a wordpress.org site. In the old version, they warned that wordpress might be a problem, but when I looked up 2.0, I didn't see any warning there...so I downloaded it and wasted a LOT of time. argh. I am not a tech wizard, which is why I am using Muse and Wordpress. How the heck do I make such (what should be) a simple thing work? I used feedburner for a long time and it worked great. Until google lost interest.

Anyone have a fix for me???

Views

344

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

RSS Blog 2.0 Widget works in muse preview but not in browser

Explorer ,
Dec 18, 2017

Copy link to clipboard

Copied

I spent a lot of time today trying to get a feed preview set up in my muse site. Thought I had finally worked it out, but it doesn't show up in my muse site.

https://uscbs.org/alerts

I have checked that my feed is valid. https://uscbs.org/news/feed/

My news blog is a wordpress.org site. In the old version, they warned that wordpress might be a problem, but when I looked up 2.0, I didn't see any warning there...so I downloaded it and wasted a LOT of time. argh. I am not a tech wizard, which is why I am using Muse and Wordpress. How the heck do I make such (what should be) a simple thing work? I used feedburner for a long time and it worked great. Until google lost interest.

Anyone have a fix for me???

Views

345

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 18, 2017 0
Explorer ,
Dec 18, 2017

Copy link to clipboard

Copied

here's what it looks like in muse

Screen Shot 2017-12-18 at 6.58.44 PM.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 18, 2017 0
Dec 19, 2017

Copy link to clipboard

Copied

Hey,

Please have a look at this thread - Problems with RSS Blog 2.0  which has been answered by the RSS widget developer.

This might help you configure the widget properly.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2017 0
Explorer ,
Dec 19, 2017

Copy link to clipboard

Copied

thanks for that response. I have tested this with all the testing devices online that I can. my feed checks out just fine in every way. it works fine in my feed also (feedly).

The only thing that doesn't work is after embedding it in the widget to show snippets on my muse site. As shown above, it shows in the muse app, but not in the browser once I publish my site. I have tried several browsers, same in all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2017 0
Explorer ,
Dec 19, 2017

Copy link to clipboard

Copied

Ankush, forgot to mention...I did see that post and tried everything i could (hence, the wasting of so much time) before I posted the question.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 19, 2017 0