Highlighted

Scrolling effects does not enable

Community Beginner ,
Sep 28, 2017

Copy link to clipboard

Copied

I'm doing a 1200x3500px site and I'm doing as I read and saw in tutorials to put a full screen slide show and when I look for the scrolling effects the message pops up "To enable scrolling effects, your breakpoint should be wide fixed ".

As I'm starting from scratch I started a new site I put only the slide show and the same message appears. Already tried to leave without touching the widths I installed Muse 2018, 2015 and nothing.

Now testing I think I saw the problem. When you turn off "Show part of negatoscope when editing" the dash that marks the edge of the slide goes out of the page, is that it ???

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Now testing I think I saw the problem. When you turn off "Show part of negatoscope when editing" the dash that marks the edge of the slide goes out of the page, is that it ???

I don`t know what you mean but: scrolling effects are only available with fixed width breakpoints.

If you use fluid width breakpoints, there are no scroll effects. You may see the difference in my 1200 - fixed width bp

960 - fluid width bp. It is indicated by the two arrows to the side on 960 bp.

Best Regards,

Uwe

Views

147

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Scrolling effects does not enable

Community Beginner ,
Sep 28, 2017

Copy link to clipboard

Copied

I'm doing a 1200x3500px site and I'm doing as I read and saw in tutorials to put a full screen slide show and when I look for the scrolling effects the message pops up "To enable scrolling effects, your breakpoint should be wide fixed ".

As I'm starting from scratch I started a new site I put only the slide show and the same message appears. Already tried to leave without touching the widths I installed Muse 2018, 2015 and nothing.

Now testing I think I saw the problem. When you turn off "Show part of negatoscope when editing" the dash that marks the edge of the slide goes out of the page, is that it ???

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Now testing I think I saw the problem. When you turn off "Show part of negatoscope when editing" the dash that marks the edge of the slide goes out of the page, is that it ???

I don`t know what you mean but: scrolling effects are only available with fixed width breakpoints.

If you use fluid width breakpoints, there are no scroll effects. You may see the difference in my 1200 - fixed width bp

960 - fluid width bp. It is indicated by the two arrows to the side on 960 bp.

Best Regards,

Uwe

Views

148

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 28, 2017 0
Adobe Community Professional ,
Sep 28, 2017

Copy link to clipboard

Copied

Now testing I think I saw the problem. When you turn off "Show part of negatoscope when editing" the dash that marks the edge of the slide goes out of the page, is that it ???

I don`t know what you mean but: scrolling effects are only available with fixed width breakpoints.

If you use fluid width breakpoints, there are no scroll effects. You may see the difference in my 1200 - fixed width bp

960 - fluid width bp. It is indicated by the two arrows to the side on 960 bp.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2017 0