Highlighted

Seems as if page just gives up loading, and many content areas don't get populated

Community Beginner ,
Apr 12, 2018

Copy link to clipboard

Copied

On most of my pages, there is a frequent and frustrating issue with many elements not loading.  It's almost as if the page itself freezes during its load time in a browser, and just gives up, with many pieces not having populated, like the logo. 

The logo at the top left of the page is the easiest indicator that the page load has gone belly-up before all elements have populated. 

I have tried so many exhausting tests such as eliminating all third-party widgets in an effort to root out the culprit, but to no avail. 

Any theories as to why this might be? 

Here's an example page....

https://www.doubleparker.com/feature---tor-come-visit.html

Reload this page a few times.  You'll notice a few occasions where the top left logo doesn't load.  On more complicated pages, many major interactive elements are also getting left off the page.  It's completely killing the usability of the entire site. 

Any help would be HUUUUUGELY appreciated.  I've tried everything, it seems!

Best,

Brad

Hey DoubleParker,

I would like to investigate your issue as it is something faced by me also.

Could you please check if you are good with loading other websites, especially when you put something in Google search and hit enter, how long does it take to populate?

Thanks,

Ankush

Views

134

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Seems as if page just gives up loading, and many content areas don't get populated

Community Beginner ,
Apr 12, 2018

Copy link to clipboard

Copied

On most of my pages, there is a frequent and frustrating issue with many elements not loading.  It's almost as if the page itself freezes during its load time in a browser, and just gives up, with many pieces not having populated, like the logo. 

The logo at the top left of the page is the easiest indicator that the page load has gone belly-up before all elements have populated. 

I have tried so many exhausting tests such as eliminating all third-party widgets in an effort to root out the culprit, but to no avail. 

Any theories as to why this might be? 

Here's an example page....

https://www.doubleparker.com/feature---tor-come-visit.html

Reload this page a few times.  You'll notice a few occasions where the top left logo doesn't load.  On more complicated pages, many major interactive elements are also getting left off the page.  It's completely killing the usability of the entire site. 

Any help would be HUUUUUGELY appreciated.  I've tried everything, it seems!

Best,

Brad

Hey DoubleParker,

I would like to investigate your issue as it is something faced by me also.

Could you please check if you are good with loading other websites, especially when you put something in Google search and hit enter, how long does it take to populate?

Thanks,

Ankush

Views

135

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 12, 2018 0
Community Beginner ,
Apr 12, 2018

Copy link to clipboard

Copied

I should add that this issue is only occurring on DESKTOP machines

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 12, 2018 0
May 03, 2018

Copy link to clipboard

Copied

Hey DoubleParker,

I would like to investigate your issue as it is something faced by me also.

Could you please check if you are good with loading other websites, especially when you put something in Google search and hit enter, how long does it take to populate?

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 03, 2018 0