Highlighted

Self-hosted fonts are not working in Adobe Muse v2018.0.0.685 after upgrade to Windows 10 v1709 and Suitcase 8

Explorer ,
Feb 10, 2018

Copy link to clipboard

Copied

Hi,

I have using prevoius version of Windows and Suitcase 7. Today I upgraded system to version 1709, unistalled Suitcase, deleted all traces of it, installed Suitcase 8 (v19.0.4.24) and import all my fonts from archive. The fonts seem all right

but in Adobe Muse v2018.0.0.685 the local (self-hosted) fonts cease to work (in the previous version of Windows all they work perfectly):

This is my old design in which fonts were ok before upgrade:

I tried to remove certain font family both from Muse and Suicase and installed them again - no effect.

In 'Manage' mode all my fonts are looking as correctly installed:

,

What can I do to fix that?

Thanks on advance.

Views

254

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Self-hosted fonts are not working in Adobe Muse v2018.0.0.685 after upgrade to Windows 10 v1709 and Suitcase 8

Explorer ,
Feb 10, 2018

Copy link to clipboard

Copied

Hi,

I have using prevoius version of Windows and Suitcase 7. Today I upgraded system to version 1709, unistalled Suitcase, deleted all traces of it, installed Suitcase 8 (v19.0.4.24) and import all my fonts from archive. The fonts seem all right

but in Adobe Muse v2018.0.0.685 the local (self-hosted) fonts cease to work (in the previous version of Windows all they work perfectly):

This is my old design in which fonts were ok before upgrade:

I tried to remove certain font family both from Muse and Suicase and installed them again - no effect.

In 'Manage' mode all my fonts are looking as correctly installed:

,

What can I do to fix that?

Thanks on advance.

Views

255

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Feb 10, 2018 0
Most Valuable Participant ,
Feb 10, 2018

Copy link to clipboard

Copied

I fresh install of Windows should fix it

p.s, have you got another laptop (or system) to try... if it works there then yes its likely your local files that are messed up

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 10, 2018 1
Explorer ,
Feb 11, 2018

Copy link to clipboard

Copied

Ussnorway  написал(а)

I fresh install of Windows should fix it

Ussnorway написал(а)

I fresh install of Windows should fix it

Yes, or maybe to buy new PC would be even better... But it is not the option, sorry.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 11, 2018 0