set position for pin to browser couldn't get width prop

New Here ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

I Keep getting this error when trying to preview page in browser. Normally occurs after working on a site for a few hours, I now have 3 sites that cause Muse to crash with the same error. Please help.

Views

406

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Nov 22, 2017 Nov 22, 2017
Try to unpin everything on your pages – start with master.Watch out if that helps. Be aware that pinning in muse 2018 doesn`t has to be used very much.Best Regards,Uwe

Likes

translate

Translate

Translate
Adobe Community Professional ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Try to unpin everything on your pages – start with master.

Watch out if that helps. Be aware that pinning in muse 2018 doesn`t has to be used very much.

Best Regards,

Uwe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

This actually works. Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Nov 22, 2017 Nov 22, 2017

Copy link to clipboard

Copied

Could you detect exactly which pinning caused your error?

Best regards,

Uwe

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 13, 2018 Mar 13, 2018

Copy link to clipboard

Copied

Hello!

I just came across the same bug and your fix worked a treat! Thank you.

After 24hrs of headaches and trying so many things, I went in and deleted all pin's and it cleared the bug. I've systematically re-pinned certain items (menu etc) and found that the conflict comes from internally pinned objects with multiple compositions.

KR,

Lu

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines