Highlighted

Site displaying ok on businesscatalyst but SERIOUS PROBLEMS when published as html

New Here ,
Oct 14, 2017

Copy link to clipboard

Copied

Hi,

Well, as stated above, the site shows perfectly when previewed or uploaded to businesscatalyst but when published as html it has SERIOUS failures that I cannot work out - despite having spent several days trying to do so.

I've uploaded the Muse file to here:

http://www.farmgatesfencing.co.uk/Farm-gates-fencing.muse.zip

Needless to say, my client is not atall happy and if this isn't resolved very soon I can expect to lose them, as well as not getting paid for any of my work.

So, I am looking forward to your reply after checking it out for me.

Thanks in advance.

Tony

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Site displaying ok on businesscatalyst but SERIOUS PROBLEMS when published as html

New Here ,
Oct 14, 2017

Copy link to clipboard

Copied

Hi,

Well, as stated above, the site shows perfectly when previewed or uploaded to businesscatalyst but when published as html it has SERIOUS failures that I cannot work out - despite having spent several days trying to do so.

I've uploaded the Muse file to here:

http://www.farmgatesfencing.co.uk/Farm-gates-fencing.muse.zip

Needless to say, my client is not atall happy and if this isn't resolved very soon I can expect to lose them, as well as not getting paid for any of my work.

So, I am looking forward to your reply after checking it out for me.

Thanks in advance.

Tony

Views

85

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 14, 2017 0
New Here ,
Oct 14, 2017

Copy link to clipboard

Copied

UPDATE

I've finally managed to work it out.

There was a group of assets/info that although appearing on more than one page, only caused the issues on one of these pages. I deleted it from the problem page and copied it across from another page - now all ok.

Thanks for looking, to those who may have done.

T

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 14, 2017 0