Highlighted

Site won't show properly in preview mode

New Here ,
Nov 12, 2018

Copy link to clipboard

Copied

I'm making a website on Adobe Muse but when I want to preview the site on google chrome or Safari or even in Muse, the website doesn't show properly.

My images en text blocks are not alined as they are alined in the design mode. (see image)

Does anyone know what I should do ?

adobe.jpg

First, your page is to wide. Look at the breakpoint bar. 959 px is your breakpoint width. Don‘t exceed this width in no way!

Second: you are using system font, which cause heavy layout issues, because they have to be converted to images. Use standard font or web fonts instead.

Please have a look at my answer 4 in this thread: https://forums.adobe.com/thread/2357163

Views

181

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Site won't show properly in preview mode

New Here ,
Nov 12, 2018

Copy link to clipboard

Copied

I'm making a website on Adobe Muse but when I want to preview the site on google chrome or Safari or even in Muse, the website doesn't show properly.

My images en text blocks are not alined as they are alined in the design mode. (see image)

Does anyone know what I should do ?

adobe.jpg

First, your page is to wide. Look at the breakpoint bar. 959 px is your breakpoint width. Don‘t exceed this width in no way!

Second: you are using system font, which cause heavy layout issues, because they have to be converted to images. Use standard font or web fonts instead.

Please have a look at my answer 4 in this thread: https://forums.adobe.com/thread/2357163

Views

182

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 12, 2018 0
LEGEND ,
Nov 12, 2018

Copy link to clipboard

Copied

First, your page is to wide. Look at the breakpoint bar. 959 px is your breakpoint width. Don‘t exceed this width in no way!

Second: you are using system font, which cause heavy layout issues, because they have to be converted to images. Use standard font or web fonts instead.

Please have a look at my answer 4 in this thread: https://forums.adobe.com/thread/2357163

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 12, 2018 1