Highlighted

Slideshow captions

Community Beginner ,
Jul 24, 2017

Copy link to clipboard

Copied

Hi

Please can anyone shed some light on a problem I'm having with my website?

I used the Muse EXPOSURE template to create my site and added a slideshow with captions. They appear perfectly on my large screen iMac but not at all on my McBook, even if I try to scroll down?

Views

206

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slideshow captions

Community Beginner ,
Jul 24, 2017

Copy link to clipboard

Copied

Hi

Please can anyone shed some light on a problem I'm having with my website?

I used the Muse EXPOSURE template to create my site and added a slideshow with captions. They appear perfectly on my large screen iMac but not at all on my McBook, even if I try to scroll down?

Views

207

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2017 0
Adobe Community Professional ,
Jul 24, 2017

Copy link to clipboard

Copied

Without a link we can hardly say something and let alone that we can help.

We from the Muse are very visual connected, you know?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 0
LEGEND ,
Jul 24, 2017

Copy link to clipboard

Copied

"They appear perfectly on my iMac but not at all on my MacBook" Nobody will imagine, what that may have to do with slideshow captions and what "appear perfectly" discribed. Please give us a link. If your site isn't published yet, publish it to a free test site on Businesscatalyst, using the "Publish" menu top right of Muse's application window.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 0
Community Beginner ,
Jul 24, 2017

Copy link to clipboard

Copied

My website is www.ianturnock.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 0
Most Valuable Participant ,
Jul 24, 2017

Copy link to clipboard

Copied

imo the scroll bar is because your images are the wrong size for that template.

the rendor issue on some browser is because you have spaces in the image names'

&

the error showing the captions is because of the code used to display them

the first two errors are your doing and easy to fix but the last one is something you will have to put up with

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 0
Community Beginner ,
Jul 24, 2017

Copy link to clipboard

Copied

Hi

Thanks - do you know what the correct image size should be?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2017 0
Most Valuable Participant ,
Jul 25, 2017

Copy link to clipboard

Copied

if you look at the template you used... the images are 1000X 660 ish (2:3 ratio)

I would open these in Photoshop and place your images over the top... that way you know they display at the correct size

Screenshot (1217).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2017 1