Slideshow not going full browser width

New Here ,
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

So I've attached pictures so you can see what I mean. Basically when I export out to Business Catalyst, the slideshow refuses to be responsive to browser width. It looks like it tries to (image gets bigger as browser window gets bigger) but whatever it's encased in is set to follow the left side of the browser and isn't width responsive. This is just the basic slideshow widget that is built into Muse, no fancy 3rd party widgets.Screen Shot 2017-10-05 at 4.31.12 PM.pngScreen Shot 2017-10-05 at 4.31.45 PM.pngScreen Shot 2017-10-05 at 4.31.29 PM.png

Views

137

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Oct 05, 2017 Oct 05, 2017
Hey Jackstergal,Apologize for your frustration. This issue has been fixed in the pre-release build.  I suggest downloading our prerelease build http://adobe.ly/2cX7wIN and letting the team know of your observations in the prerelease forum. If you have a backup copy of your files, you can continue using them by installing a previous version of Muse https://adobe.ly/2wMSxNv.Regards,Ankush

Likes

Translate

Translate
Oct 05, 2017 Oct 05, 2017

Copy link to clipboard

Copied

LATEST

Hey Jackstergal,

Apologize for your frustration. This issue has been fixed in the pre-release build. 

I suggest downloading our prerelease build http://adobe.ly/2cX7wIN and letting the team know of your observations in the prerelease forum.

If you have a backup copy of your files, you can continue using them by installing a previous version of Muse https://adobe.ly/2wMSxNv.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines