Highlighted

Slideshow not showing on opening

New Here ,
Jul 28, 2019

Copy link to clipboard

Copied

I have a slide show on the index page of a website. When I put in the URL directly, I get a black page where the slideshow should be.Is there a reason?

Views

102

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slideshow not showing on opening

New Here ,
Jul 28, 2019

Copy link to clipboard

Copied

I have a slide show on the index page of a website. When I put in the URL directly, I get a black page where the slideshow should be.Is there a reason?

Views

103

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 28, 2019 0
Most Valuable Participant ,
Jul 28, 2019

Copy link to clipboard

Copied

JohnWaylon  wrote

.Is there a reason?

yes there is always a reason but without knowing the url and what slideshow type you used its impossible to help... maybe the pixxies have it

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2019 0
Adobe Community Professional ,
Jul 28, 2019

Copy link to clipboard

Copied

With nothing more to go on, I'll make a wild guess that your site contains mixed content -- HTTP with HTTPS.  And non-secure HTTP content is blocked by browsers for security reasons.

Run  your site through Why No Padlock to get a report of what's being blocked.

https://www.whynopadlock.com/

Nancy O'Shea, ACP
Alt-Web.com

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 28, 2019 0