Highlighted

Slideshow widget not showing all images

Engaged ,
Aug 26, 2017

Copy link to clipboard

Copied

Hi there! I have a basic site. I update it for the grandparents every once in awhile. I just updated it... and now some of the "slide" images aren't showing up. In my browser (Chrome on an iMac), a few images in the slide show show up, but about the third one does not. The text below it does... but it just shows me it's trying to load it... and it never does. I've gone into my site via another ftp program to be sure the images are all there... and they are. And when I check Assets in Muse, they are all showing up as fine. So I don't know what to do at this point.

Any help would be greatly appreciated. Thank you!

[link removed because it's my private site and I'm not comfortable posting it...]

I'm using an iMac running Adobe Muse CC (version 2017.0.4.8). I've had friends check on their PCs, and they don't even get the loading bar. The page is just blank for them.

julie

Views

342

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Slideshow widget not showing all images

Engaged ,
Aug 26, 2017

Copy link to clipboard

Copied

Hi there! I have a basic site. I update it for the grandparents every once in awhile. I just updated it... and now some of the "slide" images aren't showing up. In my browser (Chrome on an iMac), a few images in the slide show show up, but about the third one does not. The text below it does... but it just shows me it's trying to load it... and it never does. I've gone into my site via another ftp program to be sure the images are all there... and they are. And when I check Assets in Muse, they are all showing up as fine. So I don't know what to do at this point.

Any help would be greatly appreciated. Thank you!

[link removed because it's my private site and I'm not comfortable posting it...]

I'm using an iMac running Adobe Muse CC (version 2017.0.4.8). I've had friends check on their PCs, and they don't even get the loading bar. The page is just blank for them.

julie

Views

343

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 26, 2017 0
Adobe Employee ,
Aug 27, 2017

Copy link to clipboard

Copied

Hello,

Can you please cut down the page to one page and can you send the .muse file to my mail :  sannappa@adobe.com or can upload to the drop box and can mail to my mail

Regards,

Arpitha

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 27, 2017 0
Engaged ,
Aug 28, 2017

Copy link to clipboard

Copied

Sure... but how do I cut it down to one page? Not sure what you mean?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Adobe Employee ,
Aug 28, 2017

Copy link to clipboard

Copied

Hi,

You can share your file to Muse-ts@adobe.com with any dropbox link.

Thanks

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
Engaged ,
Aug 28, 2017

Copy link to clipboard

Copied

I understand about using DropBox. What I don't know how to do is just give you one page. Do you just want the one Muse page... no images or anything? That's where I'm not sure. Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 0
LEGEND ,
Aug 28, 2017

Copy link to clipboard

Copied

Place your slideshow into a newly created .muse document, check, if the issue is still present, and – if yes – give this new document to Kratika.

If the issue doesn’t show up in the new document, open the old one, delete all pages except the one with the slideshow, delete all elements, except the slideshow, check, if the issue is still present and send this .muse file to Kratika.

It is very helpful, to have a file as small as possible for debugging reasons.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 28, 2017 1