Slideshows not appearing correctly on mobile

Community Beginner ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

My homepage slideshow is cutting off from the right side of the page. I don't know what's causing it. I've recreated the slideshow from scratch 4 times now to try and get it fixed but nothing seems to be working. I am just using a basic slideshow widget without the picture counter or left and right buttons.

22643297_10155066441708106_915578152_o.png

Below is a picture of what the homepage looks like in muse:

mobile slideshow.jpg

Views

115

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Oct 19, 2017 Oct 19, 2017
You only use system fonts which can be seen by the tiny little "T" in the right bottom corner of each text box.This could lead to unwanted scaling behaviour.To see, why your slide show is not full width, we would need a .muse, simply one page with as little elements as necessary to show your issue.Please fix the font problem before.Best Regards, Uwe

Likes

Translate

Translate
Adobe Community Professional ,
Oct 19, 2017 Oct 19, 2017

Copy link to clipboard

Copied

LATEST

You only use system fonts which can be seen by the tiny little "T" in the right bottom corner of each text box.

This could lead to unwanted scaling behaviour.

To see, why your slide show is not full width, we would need a .muse, simply one page with as little elements as necessary to show your issue.

Please fix the font problem before.

Best Regards,
Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines