Highlighted

Some files on server missing

Explorer ,
Nov 28, 2017

Copy link to clipboard

Copied

Since upgrading to Adobe Muse 2018.0.0.685 I am getting the following error via Safari

Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author.

I have tried to troubleshoot but cant see the issue.  Chrome goes through with no error but I know chrome is less precious with this.

Any help to find where its flagging would be great.

Issue:

https://thecuppacakery.co.uk

found on every page

thank you

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Trying on chrome, safari, firefox and cannot see this "files on server missing" issue.

What did you try so far for troubleshoot? There are many ways.

Best Regards,

Uwe

Views

144

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Some files on server missing

Explorer ,
Nov 28, 2017

Copy link to clipboard

Copied

Since upgrading to Adobe Muse 2018.0.0.685 I am getting the following error via Safari

Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author.

I have tried to troubleshoot but cant see the issue.  Chrome goes through with no error but I know chrome is less precious with this.

Any help to find where its flagging would be great.

Issue:

https://thecuppacakery.co.uk

found on every page

thank you

Adobe Community Professional
Correct answer by fotoroeder | Adobe Community Professional

Trying on chrome, safari, firefox and cannot see this "files on server missing" issue.

What did you try so far for troubleshoot? There are many ways.

Best Regards,

Uwe

Views

145

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 28, 2017 0
Adobe Community Professional ,
Nov 28, 2017

Copy link to clipboard

Copied

Trying on chrome, safari, firefox and cannot see this "files on server missing" issue.

What did you try so far for troubleshoot? There are many ways.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 1
Most Valuable Participant ,
Nov 28, 2017

Copy link to clipboard

Copied

works fine for me... have you tried clear your browser files?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 28, 2017 1
Adobe Employee ,
Nov 29, 2017

Copy link to clipboard

Copied

I don't see the error. It must have been an issue with browser cache that got cleared.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 29, 2017 0
Explorer ,
Dec 05, 2017

Copy link to clipboard

Copied

So yes appears its my safari.  But this will also happen to customers who have visited before.  Can I put a flag in to say download a fresh copy?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 05, 2017 0