Highlighted

Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author.

New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

I created a simple static web site for a friend with several pages which he is updating each month with new information. We first launched the site in Sept. 2017 with no problems. We added additional material in Oct., Nov. and Dec. with no problems. Now for January I have an issue with error message "Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author." I'm working with Adobe Creative Cloud Suites Adobe MUSE software 2018.0. I really like the program and has been fun to work with. But now I'm stumped.

I did some research on-line about clearing the cache and I did that. That didn't make a difference.

I also followed the instruction about editing the AppPrefs. xml file to change the "false" to "true". That didn't make a difference either.

Here is my thing...when I export my files as html from the MUSE program the site is launched and everything is there. I can go from each page to the next with no problem. And no error messages. But when I upload the site files to the web hosting server and then open the site in Safari, or FireFox that is when I'm getting the error message "Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author." And the thing is I'm only get the message on one page of my site and it one page that we have not updated or added any new information to. It's the original page from the very beginning when we launched in Sept.

Here is the site I created: www.jimclevelandauthor.com

I could use some help to figure this out.

Thanks

Larry

Views

363

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author.

New Here ,
Jan 30, 2018

Copy link to clipboard

Copied

I created a simple static web site for a friend with several pages which he is updating each month with new information. We first launched the site in Sept. 2017 with no problems. We added additional material in Oct., Nov. and Dec. with no problems. Now for January I have an issue with error message "Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author." I'm working with Adobe Creative Cloud Suites Adobe MUSE software 2018.0. I really like the program and has been fun to work with. But now I'm stumped.

I did some research on-line about clearing the cache and I did that. That didn't make a difference.

I also followed the instruction about editing the AppPrefs. xml file to change the "false" to "true". That didn't make a difference either.

Here is my thing...when I export my files as html from the MUSE program the site is launched and everything is there. I can go from each page to the next with no problem. And no error messages. But when I upload the site files to the web hosting server and then open the site in Safari, or FireFox that is when I'm getting the error message "Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author." And the thing is I'm only get the message on one page of my site and it one page that we have not updated or added any new information to. It's the original page from the very beginning when we launched in Sept.

Here is the site I created: www.jimclevelandauthor.com

I could use some help to figure this out.

Thanks

Larry

Views

364

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 30, 2018 0
Adobe Employee ,
Jan 31, 2018

Copy link to clipboard

Copied

Hi Larry,

Can you try the solutions in Some files on the server may be incorrect or missing and let us know if they helped?

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2018 0
New Here ,
Jan 31, 2018

Copy link to clipboard

Copied

Hi Preran

Thanks for getting back to me.

I did follow the instruction you included .

changed the missing error file to "true" and it hasn't made any difference.

I am working with MUSE 2018.0 version.

I even went in this morning and rebuilt the page thinking that might work but is still is not viewing properly. I guess I don't understand why all the other pages on the site work just fine and this one is not.

Any other suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2018 0
Feb 05, 2018

Copy link to clipboard

Copied

I see the message coming up on Podcast page only.

This happens if there are any old cache residues are left on the server, and that stops the new page upload properly.

This is can be easily resolved by your host side. They will have to delete all your files from their server and re-upload the site.

This should resolve the issue.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 0
New Here ,
Feb 05, 2018

Copy link to clipboard

Copied

Ankush

Thanks so much for helping me with this problem. I will let my host provider know and reupload the site files.

Question? Will my host provider have to go through this process every time I make updates?

He has asked me to convert my site from a static to a dynamic format. Is that something MUSE will let me do?

Thanks again for the help. This has been a learning process for me and my client.

Larry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 0
Feb 05, 2018

Copy link to clipboard

Copied

No, not every time, this can be a server error sometimes but once you get through it, there won't be such issue afterward.

You host will have to delete all your site files and then you will have to re-upload your site.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 0
New Here ,
Feb 05, 2018

Copy link to clipboard

Copied

Ankush

Just wanted to let you know my problem is solved!!!

I had my host delete the files and I uploaded the site again. Everything is working perfectly now.

Thanks you so much for the great help.

Larry

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 0
Explorer ,
Feb 05, 2018

Copy link to clipboard

Copied

I'm getting the same error message and have NEVER had these issues until updating my site with the new version of Muse. I'm not comfortable doing the fixes suggested and need this to work as described and as is has for years. PLEASE get a fix for this ASAP!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 0
Explorer ,
Feb 05, 2018

Copy link to clipboard

Copied

I found this video and am error free. Hope it helps others. FIX "Missing Files" Error in 10 Seconds | Adobe Muse Quick Tip - YouTube

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Feb 05, 2018 0