Highlighted

'Some files on the server may be missing or incorrect' error message

Explorer ,
Sep 25, 2017

Copy link to clipboard

Copied

I keep getting the error message 'some files on the server may be missing or incorrect' every time I update my Muse website. I have tried the 'workaround' of modifying the <key>SuppressMissingFileError</key> value from <false/> to <true/> but this text doesn't appear in my AppPrefs.xml file. Here is the details of my AppPrefs.xml file:

<?xml version='1.0'?>

<prop.map version='4'>

<prop.list>

<prop.pair>

<key>Workspace</key>

<prop.list>

<prop.pair>

<key>Switcher</key>

<string></string>

</prop.pair>

</prop.list>

</prop.pair>

<prop.pair>

<key>__eXoPrivateData__</key>

<prop.list>

<prop.pair>

<key>sLastSetWorkspace</key>

<ustring>Default Workspace</ustring>

</prop.pair>

</prop.list>

</prop.pair>

</prop.list>

</prop.map>

I am testing the pre-release version 2018.0 but this was a problem in previous versions also.

No problem, I've figured it out. I copied the <key>SuppressMissingFileError</key> command into the AppPrefs.xml file and moved it to the the 2018.0 folder and it seems to have worked!

Views

664

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

'Some files on the server may be missing or incorrect' error message

Explorer ,
Sep 25, 2017

Copy link to clipboard

Copied

I keep getting the error message 'some files on the server may be missing or incorrect' every time I update my Muse website. I have tried the 'workaround' of modifying the <key>SuppressMissingFileError</key> value from <false/> to <true/> but this text doesn't appear in my AppPrefs.xml file. Here is the details of my AppPrefs.xml file:

<?xml version='1.0'?>

<prop.map version='4'>

<prop.list>

<prop.pair>

<key>Workspace</key>

<prop.list>

<prop.pair>

<key>Switcher</key>

<string></string>

</prop.pair>

</prop.list>

</prop.pair>

<prop.pair>

<key>__eXoPrivateData__</key>

<prop.list>

<prop.pair>

<key>sLastSetWorkspace</key>

<ustring>Default Workspace</ustring>

</prop.pair>

</prop.list>

</prop.pair>

</prop.list>

</prop.map>

I am testing the pre-release version 2018.0 but this was a problem in previous versions also.

No problem, I've figured it out. I copied the <key>SuppressMissingFileError</key> command into the AppPrefs.xml file and moved it to the the 2018.0 folder and it seems to have worked!

Views

665

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 25, 2017 0
Sep 25, 2017

Copy link to clipboard

Copied

Hey gregdotcom,

The best forum to raise this query is - https://forums.adobeprerelease.com/muse/discussions as it is directly monitored by our product dev team.

Also, it is the suggested space to discuss anything related to pre-release build so that it can be sooner taken into consideration for fix.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 0
Explorer ,
Sep 25, 2017

Copy link to clipboard

Copied

No problem, I've figured it out. I copied the <key>SuppressMissingFileError</key> command into the AppPrefs.xml file and moved it to the the 2018.0 folder and it seems to have worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 0
Community Beginner ,
Sep 25, 2017

Copy link to clipboard

Copied

I am having the SAME issue!! I am upgraded recently 2017.1 and my site is now giving me this error: Some files on the server may be missing or incorrect. Clear browser cache and try again. If the problem persists please contact website author.

I have cleared the cache, relinked each asset, deleted all the 3rd party widgets, and even deleted my files with my web host and re uploaded my site and am still getting the error! Going crazy, how can I fix this?

Mary

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 1
Explorer ,
Sep 25, 2017

Copy link to clipboard

Copied

Hi Mary,

Are you using Safari as your browser? Adobe tech. support seem to think it is something to do with Safari (although it was happening on Chrome also so I don't really understand that logic!?)

I got around the problem by locating the AppPrefs.xml file and changing the command:

<key>SuppressMissingFileError</key>

<false/>

to

<key>SuppressMissingFileError</key>

<true/> 

and then copying the file and placing it in the 2017.1 folder.

The folders can be found in Library/Preferences/Adobe/Adobe CC/2017.0 (or whichever version you are running)

Let me know how you get on!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 25, 2017 0
New Here ,
Oct 05, 2017

Copy link to clipboard

Copied

I wish to try the suppress modification but cannot find the directory path everyone else seems to be able to see... Any ideas where my AppPrefs.xml could be if not where detailed by others?

Screen Shot 2017-10-05 at 1.17.20 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

Depends on the OS you are using.

On OS 12.6 you use GO TO: click ALT to make the library visible (German MBP). Might be SHIFT on your computer.

Bildschirmfoto 2017-10-05 um 21.48.18.png

Like this you get another library folder than the way you tried.

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
LEGEND ,
Oct 05, 2017

Copy link to clipboard

Copied

You are in the wrong directory! There are 4 libraries on your Mac.

Copy this path completely. Don’t forget any character:

~/Library/Preferences/Adobe/Adobe Muse CC/2017.0/appPrefs.xml

Now look at this video to see, how to proceed:

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
New Here ,
Oct 05, 2017

Copy link to clipboard

Copied

Thanks gents...

BUT, this is where it took me but there is no such suppress line of code... Or do I simply write it in somehow.

Screen Shot 2017-10-05 at 5.33.40 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
LEGEND ,
Oct 05, 2017

Copy link to clipboard

Copied

Strange …

Here isa screenshot of my appPref.xml:

Screen.jpg

Which version of Muse are you running?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

And you haven´t been able to double click the AppPrefs.xml?

I prefer to open it with "TextEdit".

This file should look something like this:

Bildschirmfoto 2017-10-06 um 01.15.25.png

Which OS do you use?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 1
LEGEND ,
Oct 05, 2017

Copy link to clipboard

Copied

Uwe​, have a look at his screenshot. His AppPref.xml obviously has a different content structure.

And „double click“ doesn’t open an .xml file (if you haven’t configured it to do so before). You have to right click onto it and choose „TextEdit as opening application.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

Double click opens the file in Open Office in my case and Right click let´s me choose wich application to use.

Are the right entries this ones?

Bildschirmfoto 2017-10-06 um 01.45.18.png

Is it possible to edit the entries manually or is this something that has to be done from Muse?

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
LEGEND ,
Oct 05, 2017

Copy link to clipboard

Copied

May be, Open Office has xml in its list. On my machine, a double clicked xml opens in Illustrator.

You show us your AppPref file, and that looks, like it is supposed to look. Look at its first lines and compare it to the first lines of DNA Wied’s AppPref …

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
Explorer ,
Oct 05, 2017

Copy link to clipboard

Copied

I added the line of code into mine and it worked initially but now I am getting the error again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
Adobe Community Professional ,
Oct 05, 2017

Copy link to clipboard

Copied

gregdotcom  schrieb

I added the line of code into mine and it worked initially but now I am getting the error again

Now means, after you did some changes in Muse?

I guess, this is sounds like your Muse "writes" strange code?

I don`t know, if this code/file  ( AppPref)  gets generated new for every deploy?

Best Regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 05, 2017 0
LEGEND ,
Oct 06, 2017

Copy link to clipboard

Copied

Did you quit Muse, before changing the xml file?

This file is a preference, and it has to be loaded on startup. If you modify it, while Muse is running, it will have no effect.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2017 2
Explorer ,
Oct 06, 2017

Copy link to clipboard

Copied

It's still reading the same as when I amended it:

<prop.list>

<prop.pair>

<key>MinifyCSSFiles</key>

<true/>

</prop.pair>

<prop.pair>

<key>MinifyJSFiles</key>

<true/>

</prop.pair>

<prop.pair>

<key>SuppressMissingFileError</key>

<true/>

</prop.pair>

</prop.list>

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2017 0
Explorer ,
Oct 06, 2017

Copy link to clipboard

Copied

. . . sorry, that was in answer to Gunter's message:

"Did you quit Muse, before changing the xml file?

This file is a preference, and it has to be loaded on startup. If you modify it, while Muse is running, it will have no effect."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2017 0
New Here ,
Oct 06, 2017

Copy link to clipboard

Copied

I have it working! Thanks folks! A lot of work-around hassle but glad it is working for the time being.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2017 0
LEGEND ,
Oct 06, 2017

Copy link to clipboard

Copied

… won‘t you tell us, how you managed it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 06, 2017 0
DNA_Wied LATEST
New Here ,
Oct 09, 2017

Copy link to clipboard

Copied

I copied the <key>SuppressMissingFileError</key> <true/>command into the AppPrefs.xml file that I was able to find in my Option/Library 2017.0 folder and it seems to have worked!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 0