Highlighted

Start Screen unresponsive / Hangs on closing

New Here ,
Jan 27, 2018

Copy link to clipboard

Copied

Hi,

I run the latest version of muse and there are 2 problems:

1. The start screen is empty and unresponsive. Buttons do not work, no pictures, just a blank black screen with two buttons... that do not work.

2. When closing Muse the program hangs. My vents go up and I have to "End immediately" the program.

I searched the web and found people with the same problem but no solution.

I tried reinstalling Muse and deleted the settings - no effect.

Then I renamed the libraries folders - no effect.

Any idea, why this is happening and how to fix it?

Kind regards,

Daniel

Views

131

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Start Screen unresponsive / Hangs on closing

New Here ,
Jan 27, 2018

Copy link to clipboard

Copied

Hi,

I run the latest version of muse and there are 2 problems:

1. The start screen is empty and unresponsive. Buttons do not work, no pictures, just a blank black screen with two buttons... that do not work.

2. When closing Muse the program hangs. My vents go up and I have to "End immediately" the program.

I searched the web and found people with the same problem but no solution.

I tried reinstalling Muse and deleted the settings - no effect.

Then I renamed the libraries folders - no effect.

Any idea, why this is happening and how to fix it?

Kind regards,

Daniel

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 27, 2018 0
LEGEND ,
Jan 27, 2018

Copy link to clipboard

Copied

Could you please give us a link to these problems, you found „in the internet“?

Never heard of something like that.

What compuer are you running?

Which OS in which version?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2018 0
New Here ,
Jan 27, 2018

Copy link to clipboard

Copied

I use a MacBook Pro, Retina, 15", Mid 2015, MacOS High Sierra 10.13.3.

This is the link I found: Even After new update (today, 7/10/17) start page buttons unresponsive, no recent file history shown...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 27, 2018 0
LEGEND ,
Jan 28, 2018

Copy link to clipboard

Copied

I see. Some users seem to encounter this issue. Perhaps here you find a solution contacting Preran. https://forums.adobe.com/message/9650306#9650306

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2018 0
New Here ,
Jan 28, 2018

Copy link to clipboard

Copied

I tried the steps from Preran's post but it didn't work. I sent him a message asking for help, maybe he has some good ideas.

Thanx for your replies anyway!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 28, 2018 0
Preran LATEST
Adobe Employee ,
Jan 29, 2018

Copy link to clipboard

Copied

Hi Daniel,

Let me know after the team got in touch with you, and if they were able to resolve your issue.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2018 0