Highlighted

style.css file nowhere to be found in exported muse website?

New Here ,
Aug 21, 2017

Copy link to clipboard

Copied

So, I've been aving issues with my Muse website (some pages just loading as white), I added some code to the metadata found in another discussion. The front page loads fine, and that's it. In Chrome, I went to inspect, and found 4 errors all involving a 403 error on style.css.

When I went to look for the file in my FTP to change permission, it's nowhere to be found...what???????????

I do not know what I should find. I answered your question. In any case, this is not Muse's question.

Hover over the file from the error and you will see the path to it. You have to figure out where you got this file from. Perhaps from third-party code or widgets. In this matter no one can help you, if not a magician. Remove all third-party what you have on the site.

c2e384d9f9.png

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

style.css file nowhere to be found in exported muse website?

New Here ,
Aug 21, 2017

Copy link to clipboard

Copied

So, I've been aving issues with my Muse website (some pages just loading as white), I added some code to the metadata found in another discussion. The front page loads fine, and that's it. In Chrome, I went to inspect, and found 4 errors all involving a 403 error on style.css.

When I went to look for the file in my FTP to change permission, it's nowhere to be found...what???????????

I do not know what I should find. I answered your question. In any case, this is not Muse's question.

Hover over the file from the error and you will see the path to it. You have to figure out where you got this file from. Perhaps from third-party code or widgets. In this matter no one can help you, if not a magician. Remove all third-party what you have on the site.

c2e384d9f9.png

Views

173

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 21, 2017 0
Guide ,
Aug 21, 2017

Copy link to clipboard

Copied

You need to look more closely at the error. Perhaps the code you inserted refers to a certain style.css file that is on a third-party server. Muse does not create a file named style.css. So you could not find it. It can be in the files of your site only if you created it yourself and added it there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0
New Here ,
Aug 21, 2017

Copy link to clipboard

Copied

Here's the site:http://geishaceramics.com.au/

Geisha Ceramics

I tried to do some research, but I'm a little out of my depth.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0
Guide ,
Aug 21, 2017

Copy link to clipboard

Copied

I do not know what I should find. I answered your question. In any case, this is not Muse's question.

Hover over the file from the error and you will see the path to it. You have to figure out where you got this file from. Perhaps from third-party code or widgets. In this matter no one can help you, if not a magician. Remove all third-party what you have on the site.

c2e384d9f9.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 21, 2017 0