Highlighted

Suddenly cannot FTP site

Participant ,
Sep 26, 2017

Copy link to clipboard

Copied

Muse, while slow since versions 2017 and 2017.1, has always uploaded changes to my site using FTP. Today for no reason I can figure out, Muse would not upload a change to my site. The initial FTP window would open and the beach ball would keep spinning. I had to force quit Muse four times; sometimes it would not even completely open. Then, using Creative Cloud I uninstalled and reinstalled Muse. Now it launches fully but I still cannot upload a change to my site. The upload window says "checking site for changes...". Screenshot attached.

This is the webpage: http://idlefreecalifornia.org/sacramento-county-idle-free-schools.html

FURTHERMORE: Now Muse will only open the Plan page of different sites and only the first page of the plan grid has an image; the rest are just empty. And double clicking on the first page in Plan view with the image does not open the page. I uninstalled/reinstalled again with no difference.

Please help me with this!!!

Muse ftp checking site for changes.png

Views

633

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Suddenly cannot FTP site

Participant ,
Sep 26, 2017

Copy link to clipboard

Copied

Muse, while slow since versions 2017 and 2017.1, has always uploaded changes to my site using FTP. Today for no reason I can figure out, Muse would not upload a change to my site. The initial FTP window would open and the beach ball would keep spinning. I had to force quit Muse four times; sometimes it would not even completely open. Then, using Creative Cloud I uninstalled and reinstalled Muse. Now it launches fully but I still cannot upload a change to my site. The upload window says "checking site for changes...". Screenshot attached.

This is the webpage: http://idlefreecalifornia.org/sacramento-county-idle-free-schools.html

FURTHERMORE: Now Muse will only open the Plan page of different sites and only the first page of the plan grid has an image; the rest are just empty. And double clicking on the first page in Plan view with the image does not open the page. I uninstalled/reinstalled again with no difference.

Please help me with this!!!

Muse ftp checking site for changes.png

Views

634

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 26, 2017 0
Sep 27, 2017

Copy link to clipboard

Copied

Hello wsyneswhirld,

Many apologies to find you in this trouble.

However, would you mind sharing your .muse file with us so that we can investigate and try fixing it?

For sharing the file you can follow the steps explained here - https://forums.adobe.com/docs/DOC-8652 and send the link to me in a private message.

For doing a private message hover the mouse on my picture and click "message".

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2017 0
Participant ,
Sep 27, 2017

Copy link to clipboard

Copied

Hi Ankush,

First, in step 3 in the sharing file link instruction, there is no directory of my Creative Cloud folder - just an empty column.

When I copy the .muse one page file I made from my website to analyze, I  am stuck on step 4 "When ready, right click onto the file and choose „Publish Link“. There is no Publish Link in the drop down menu.

​I have also responded in the thread with a screen shot showing no Publish Link.

​Thank you,

​Wayne

CC- no Publish Link.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2017 0
Participant ,
Sep 27, 2017

Copy link to clipboard

Copied

Ankush,

I don't know if this will help, but additional screenshots showing failed FTP to Host process:

Muse ftp checking site for changes.pngMuse-Connecting to  FTP server....pngMuse-overall upload progress 0%.pngMuse-Server not responding....pngMuse-Sync error has occurred.pngMuse-validating domain....png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2017 0
Sep 27, 2017

Copy link to clipboard

Copied

Just to make sure that there isn't an issue with your FTP host can you please try exporting your site as HTML or Business Catalyst and let me know how it goes?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2017 0
Participant ,
Sep 27, 2017

Copy link to clipboard

Copied

Export as HTML worked: Home

Looks like it may be the FTP Host or sthe server. I don't know why this would suddenly be an issue. I made no changes to the site that should have caused this to happen.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2017 0
Participant ,
Sep 27, 2017

Copy link to clipboard

Copied

If it is an FTP Host issue, do you have suggestions on how to resolve it?

And how do I resolve Muse sometimes crashing in Plan view? I have uninstalled / reinstalled several times to no avail.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 27, 2017 0
Sep 28, 2017

Copy link to clipboard

Copied

Hello,

Thanks for testing it. This confirms that there isn't anything in file which is causing issues in upload process.

Possibly there is some issue with your host or the credentials which  you are putting in.

Can you try any third party ftp client as mentioned here - Upload a Muse site to a third-party hosting service ​and see if you can put the site on your server that way?

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2017 1
Preran LATEST
Adobe Employee ,
Sep 29, 2017

Copy link to clipboard

Copied

In addition to what Ankush said, I suggest using a FTP client such as Filezilla.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 29, 2017 0