SVG Draw widget behaving differently

New Here ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

Hi

I am using SVG draw 1.5 widget and facing different behavior with it.

For example - if i place only one svg drag then its working fine and if i add on more than 1 svg draw images it behaves differently  like some of the svg draw wont work properly and some times color changes. I have given the options by seeing the tutorials but different behavior.

Please help me out in sorting this. I am attaching the link please download and see if you delete the factory image and preview the other image works fine.

Or muse wont support more than one image per page because i see the same weird behavior when i place 2 .oam files in single page.

Link - Home

Views

132

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

LEGEND , Jul 13, 2017 Jul 13, 2017
It is not a question, what Muse supports, its the question, what this widget is able to do.Since it is no Muse bundled widget, I’d suggest, to ask the vendor of this widget, which seems to be „Muse for You“: http://museforyou.bigcartel.com/product/svg-draw-widget

Likes

Translate

Translate
LEGEND ,
Jul 13, 2017 Jul 13, 2017

Copy link to clipboard

Copied

LATEST

It is not a question, what Muse supports, its the question, what this widget is able to do.

Since it is no Muse bundled widget, I’d suggest, to ask the vendor of this widget, which seems to be „Muse for You“: http://museforyou.bigcartel.com/product/svg-draw-widget

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines