Highlighted

Text does not respect positioning

New Here ,
Oct 09, 2017

Copy link to clipboard

Copied

Hi everyone.

Here is my issue.

I'm trying to add breadcrumbs in my pages. I've created different text boxes each of one will be linked to the right section.

In the canvas i see the breadcrumbs correctly positionated under the nav menu but when i lunch the preview mode (both in Muse and in the browser)

they shift up inside the nav menu. I do not understand where i get wrong.

Here the link to the test Muse file:

Adobe Creative Cloud 

Thank you!

Your issue is due to a bug in the actual version of Muse.

You can

  • use the temporary bug fix widget as shown here (first post, issue 1): https://forums.adobe.com/thread/2374713
  • wait, until the bug fix version is released (not so long from now I assume)
  • Change this white rectangle, placed on top of your master page from „Stretch to browser width“ to „Responsive width“.
  • try the prerelease version. In this case you have to sign into the prerelease program here www.adobeprerelease.com. The prerelease version installs alongside your actual version and won’t interfere with it.
  • Revert to the last Muse version using your CC Desktop App. This only works with a (backup) file, which hasn’t been saved in the actual version.

Views

481

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Text does not respect positioning

New Here ,
Oct 09, 2017

Copy link to clipboard

Copied

Hi everyone.

Here is my issue.

I'm trying to add breadcrumbs in my pages. I've created different text boxes each of one will be linked to the right section.

In the canvas i see the breadcrumbs correctly positionated under the nav menu but when i lunch the preview mode (both in Muse and in the browser)

they shift up inside the nav menu. I do not understand where i get wrong.

Here the link to the test Muse file:

Adobe Creative Cloud 

Thank you!

Your issue is due to a bug in the actual version of Muse.

You can

  • use the temporary bug fix widget as shown here (first post, issue 1): https://forums.adobe.com/thread/2374713
  • wait, until the bug fix version is released (not so long from now I assume)
  • Change this white rectangle, placed on top of your master page from „Stretch to browser width“ to „Responsive width“.
  • try the prerelease version. In this case you have to sign into the prerelease program here www.adobeprerelease.com. The prerelease version installs alongside your actual version and won’t interfere with it.
  • Revert to the last Muse version using your CC Desktop App. This only works with a (backup) file, which hasn’t been saved in the actual version.

Views

482

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 09, 2017 0
Guide ,
Oct 09, 2017

Copy link to clipboard

Copied

Text frames should have an internal indent from the text. They can not be done close to the text.

337e60da10.png

In addition, you go in a difficult and not productive way. Use the standard menu widget to create breadcrumbs.

47fecb97ad.png

ae84462b4b.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2017 1
New Here ,
Oct 10, 2017

Copy link to clipboard

Copied

Hi Pavel.

I've tried but it doesn't work. This problem occurs even if i simply draw a rectangle just beneath the nav menu, in the preview mode it shifts up and goes into the nav menu that i've created in the master page. The rectangle is on another layer obviously.

It seems like every object i put in the page does not respect the position (the height from the top margin of the browser).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 0
LEGEND ,
Oct 10, 2017

Copy link to clipboard

Copied

Your issue is due to a bug in the actual version of Muse.

You can

  • use the temporary bug fix widget as shown here (first post, issue 1): https://forums.adobe.com/thread/2374713
  • wait, until the bug fix version is released (not so long from now I assume)
  • Change this white rectangle, placed on top of your master page from „Stretch to browser width“ to „Responsive width“.
  • try the prerelease version. In this case you have to sign into the prerelease program here www.adobeprerelease.com. The prerelease version installs alongside your actual version and won’t interfere with it.
  • Revert to the last Muse version using your CC Desktop App. This only works with a (backup) file, which hasn’t been saved in the actual version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 10, 2017 1