Locked

Text won't show / opacity does not change

Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

I have tried to use the search function; I can't seem to find my specific problem.
So, a new topic. Sorry about that

Ok. I am trying to create a simple website. I am making it responsive, and there are some 6 responsive breakpoints. And 1 fixed width breakpoint @ 1080px wide.
This one is the one causing my headache.

On the background I have a photo, the photo has a paralax affect to it. I am trying to get a text OVER the photo which scrolls with the website. And the photo needs to have a darkening overlay on top of it which needs to change it's opacity.

As far as I know everything is set up correctly. And. It. Is. Not. Working.

I'd love to place my screenshots. I can't seem to find a way of placing photo's here? Only external?

I would LOVE some help here. It must be something simple and stupid. And those are the worst....

Thank you in advance ladies & gentleman

Views

482

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Nov 23, 2017 Nov 23, 2017
It should be better now? It turned out the box with the orange lines was placed over the Wemeldinge-box. On my computer most is working better right now. Still not great. But better. I had no idea in advance how much work building, even a small, website could be. Ok. This is my very first time. But still.

Likes

Translate

Translate
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Home

This is the first setup. Don't mind the little mistakes in lay-out etc. My main issue is as discribed as above

You see where there is text supposed to be; within the orange lines on the bottom...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

And something new.
There seems to be a problem with the alignment of some things.
If I set my browsers to the full hight of my screen (27" 2560x1440) the text will not show.
Set the browser to less then my screen-hight, and the text does show, but on the wrong place. And, not in the place I want it to be, nor tell it to be.

I have no clue what could be going on.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

this is what I see at my end

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Thank you!
So, in your browser you have a bit of the same problem as I have here.
The text Wemeldinge will show in the smaller sites. And in the widest, it just disappears.
I found out, if I place some box, text, or "something" to lengthen the website to the bottom: the text WILL show.
It will not move along like the top text. But, the text is visible.
But. remove the box, and in my case, both the opacity will not change anymore, neither will the text show.

Do you have any idea what can possible go wrong?

This has kept me from my sleep for the last couple of days

Site has been updated btw.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

i can only see the code mate but this text

Screenshot (210).png

does not show up in the biggest breakpoint... in fact it looks like this (different) text replaces it

Screenshot (211).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

A different box?

Well how on earth..... Also, I really can't find anything other then the existing box "wemeldinge" in my layer-panel?
How can I place a screenshot here?
Perhaps it helps if I place some screenshots?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

These are my layers for this moment.

I can't find a different text-box 😕Schermafbeelding 2017-11-24 om 01.38.28.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

ok that screenshot helps... my high school german says that is a text frame and you added a hyperlink so first;

Screenshot (217).png

  • I recommend you try removing this link and publish | test again

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

It says you CAN add a hyperlink.
In my case there is none. That's why it is saying "toevoegen" meaning: add. Thanks though!

Site has been updated again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

christiaanh31469224  wrote

A different box?

yes the big breakpoint is just text but the other one has something else on top of it... I would need the .muse file to be sure what

Screenshot (214).png

Screenshot (212).png

christiaanh31469224  wrote


How can I place a screenshot here?

Screenshot (215).png

Screenshot (216).png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

Edit. Crosspost. First let me see what has been written

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

It should be better now?
It turned out the box with the orange lines was placed over the Wemeldinge-box.

On my computer most is working better right now. Still not great. But better.


I had no idea in advance how much work building, even a small, website could be. Ok. This is my very first time. But still.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Nov 23, 2017 Nov 23, 2017

Copy link to clipboard

Copied

well done!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Nov 24, 2017 Nov 24, 2017

Copy link to clipboard

Copied

Thank you for looking into it.

Most likely I'll still run into a 1000 problems. But this is one less to worry about

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

Ladies, Gentleman,

I'm back with new trouble. And thats not a good thing
http://oesterbaai-proef.businesscatalyst.com/index.html

" oesterbaai-proef.businesscatalyst.com "

To get you back in touch with the site.

Whatever I do, whatever I trie, I just seem not to get the page alligned. All boxes, all photo's, all text is within the boundries of the breakpoints. And still: I keep on getting white space I just don't want. Especially on mobile devides the layout is horrible.

It's driving me completely crazy. I hated working on the site that much after a severe crash a couple of weeks ago I almost threw away the entire project. But something tells me, the site should be working, and I should not be quiting....

Also, but way less important: any idea why my photo's show up in a rather random order?

Breakpoints entered:
320

480
600
768
900
1024
Anything wider.


Thank you so much in advance for taking a look with me.... I would love to get the site (layout) done in the next couple of days.... I want it up and running.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

Please, don‘t put us under pressure with deadlines, we aren‘t responsible for!

Do the following: Reduce your site to only one page and delete all elements, which aren‘t related to your shifting issue — element by element, step by step. Yes, this is laborious, but if you don‘t do it, we will have to do it, when analyzing your file.

Share this reduced .muse file with us using Dropbox, CC Files, or a similar service, respecting these recommendations: https://forums.adobe.com/docs/DOC-8652

One more request: Since we are dealing Now with a completely different issue as the initial post is talking about, it would be helpful to start a new thread with this problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

Try mobile to look better by deleting the 320 breakpoint but set the minimum width to 320 instead at 480.

Just as a beginning without seeing anything.

Best regards,

Uwe

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

Oh please, no. Take no offence in my own "planning". The work has been dragging on for weeks and weeks by now. So a day, a week, a month, or whatever doesn't matter

Thank you both for your reply!

I would love to delete all elements wich aren't causing the shifting problem. The problem is: I have absolutely no idea what element is causing the problem.

Best practice is to safe the file under a different name, and start deleting elements, checking if it works, and so on till I find the problem?

Problem not found = getting back to the safed file and start all over again?

Sorry for these questions; I try to understand what is about to happen, and I hope to provide you with a file (thanks for the very clear link!) that's not to elaborate.

@ Fotoroeder:  I'll try to do so. The thing is: it is even giving some trouble in the wider breakpoints.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

Sorry. Just noticed the remark for a new topic.

Can I close this thread on my own? Of can it stay open? Differs from forum to forum

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
LEGEND ,
Dec 30, 2017 Dec 30, 2017

Copy link to clipboard

Copied

LATEST

I will close this thread for you... please start a new one

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines