The hostname or server address you specified is not publicly accessible adobe muse

New Here ,
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Hello,
I am getting this massage whenever I am trying to use in browser editing :
''The hostname or server address you specified is not publicly accessible. When you publish a site,specify an address that is publicly accessible from the internet.''

I entered my correct information, uploaded the site via adobe muse, I also check the site properties advanced option in muse and the in browser editing option is enable.
Now what can I do?
Thanks.

Views

1.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 10, 2018 Apr 10, 2018

Copy link to clipboard

Copied

Hey there,

Many apologies to find you in this trouble.

I am reaching out to the concerned team regarding this problem and will check if this is a bug.

Will get back to you with more info on this in a while.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 12, 2018 Apr 12, 2018

Copy link to clipboard

Copied

I'm having the same trouble. One site I designed works with Adobe Muse In-Browser editing, the other one, after typing in my username and password says: "The hostname or server address you specified is not publicly accessible. When you publish a site,specify an address that is publicly accessible from the internet."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

I'm having the same trouble. One site I designed works with Adobe Muse In-Browser editing, the other one, after typing in my username and password says: "The hostname or server address you specified is not publicly accessible. When you publish a site,specify an address that is publicly accessible from the internet."

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Apr 19, 2018 Apr 19, 2018

Copy link to clipboard

Copied

Hi All,

This is actually a known issue now and multiple users facing the same.

The team wants to collect some detailed information for you all, therefore it's a suggestion that you could either contact the support - Contact Customer Care.​​ Or log a web case through this link - https://feedback.inbrowserediting.com/#contact-us.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 09, 2018 May 09, 2018

Copy link to clipboard

Copied

Any resulution to this problem by now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2018 May 14, 2018

Copy link to clipboard

Copied

I too am getting the same issue on a freshly published site. I am able to connect and edit many many other sites (all hosted at GoDaddy). This site that I've just published and am trying to access is at a different service provider so I'm sure it's something server side (otherwise why would the others still be working?). Granted I haven't tried republishing the ones hosted at GoDaddy to see if that "breaks" the connection.....

Have there been any developments to this? I clicked the links for submitting my info to the case but it takes me into a mile long "choose, this, choose that". Can you direct me to a direct email address or link direct to a submission form so I can add my issues to the case?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 06, 2018 Jun 06, 2018

Copy link to clipboard

Copied

Hey everyone,

Sorry for a late response, however, our team was already investigating on this issue and  currently we have come up with one possibility.

We are testing this case so your help will be a boost for us in solving the issue.

Please try get the access of muse_manifest.xml from your host control panel and try login to the FTP address mentioned in there.

Let us know if works out for you.

Thanks!

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Jun 14, 2018 Jun 14, 2018

Copy link to clipboard

Copied

Hey everyone facing the issues with IBE login.

Our Muse engineering team in collaboration IBE team has rolled out a fix internally.

You guys should be able to login as with your regular FTP credentials.

Please verify if its from your end as well so we can update our teams accordingly.

Regards,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 17, 2018 Jul 17, 2018

Copy link to clipboard

Copied

LATEST

I previously had the same error reported above but I was able to successfully log in today.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines