Highlighted

the server detected an error - Contact page with Html - Php / Muse

New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

Hello my friends,

my contact page has stopped sending mail due to a "server problem", I reviewed the script and everything seems to be fine, the call from html is correct and even in september it worked fine.

inside the error_log the following line appears again and again:

Fatal PHP error: 'PDO' class is not found in /home/****/public_html/scripts/form_throttle.php on line 85.

contact my accommodation to validate the operation and confirm that all is well.

Is it possible that Muse is creating this connection failure for sending mail?

first of all, thanks.!

Views

282

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

the server detected an error - Contact page with Html - Php / Muse

New Here ,
Oct 24, 2017

Copy link to clipboard

Copied

Hello my friends,

my contact page has stopped sending mail due to a "server problem", I reviewed the script and everything seems to be fine, the call from html is correct and even in september it worked fine.

inside the error_log the following line appears again and again:

Fatal PHP error: 'PDO' class is not found in /home/****/public_html/scripts/form_throttle.php on line 85.

contact my accommodation to validate the operation and confirm that all is well.

Is it possible that Muse is creating this connection failure for sending mail?

first of all, thanks.!

Views

283

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2017 0
Adobe Community Professional ,
Oct 24, 2017

Copy link to clipboard

Copied

is your pdo module (on your server) enabled?

[moved from Creative Suites to Help with using Adobe Muse CC]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2017 1
Adobe Employee ,
Oct 25, 2017

Copy link to clipboard

Copied

Which hosting provider are you using to host your site? Did you get in touch with them about your issue? Ensure that the PHP version used by Muse is supported on the server.

See Troubleshooting Muse Form Widgets Used on Third-Party Servers for more information.

Thanks,

Preran

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
New Here ,
Oct 25, 2017

Copy link to clipboard

Copied

thanks Preran but,

I have been in contact with the host support and I have commented that the PDO module is installed and the version of my PHP is 5.3.20.

we use namecheap as hosting.

I will keep an eye on the link you attach to the museum to see the possible problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 25, 2017 0
Oct 27, 2017

Copy link to clipboard

Copied

Hey aloej,

Adding to the steps recommended by Preran, can you please let me know if there is Recaptacha2 as well on your form?

If yes try removing it and see if that works well.

Thanks,

Ankush

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 27, 2017 1